PDA

View Full Version : Rental not authorized to play on ATV




Cave Man
Aug 29, 2010, 10:51 AM
OK, I have a problem that has me stumped. A couple of days ago I rented a movie from the iTunes Store using one of my computers that is set to stream to my ATV (i.e., it's not the sync computer). This movie cannot be streamed or transferred to the Apple TV since it's on a streaming computer. So, I copied the movie to my ATV sync computer (a Mini) and dropped it into iTunes, then transferred it over to the ATV. However, I get the dreaded "not authorized to play this content" message. So I tried the usual things:

Deauthorize/reauthorize the Mini
Start the movie on the Mini, then retransfer it to the ATV

Neither worked, but now I'm down to about 15 hours remaining on the rental.

Any suggestions?



mstrze
Aug 30, 2010, 09:27 AM
Contact Apple and tell them your predicament and then just rent it on the box on which you intend to watch it...i.e. ATV or the synced iTunes Mac. I think DRM is preventing you from doing what you want. Since the ATV is not synced to that computer, I doubt it would be authorized to play that movie back, since it was rented on a different computer.

I assume you originally thought you'd watch it on that streaming computer?