PDA

View Full Version : New ipods require 10.5.8




840quadra
Sep 1, 2010, 01:42 PM
Well again with the forced obsolescence of Apple software. Why Apple supports Windows XP (released 10-2001), but not Tiger (Released 4-2005) is beyond me. Both have been updated (security and otherwise) since then, so I am not exactly sure why Apple chooses to allow an antique Windows operating system, but not it's own creation that is 4 years newer.



copykris
Sep 1, 2010, 01:47 PM
that's terrible

and just further proof of how apple is focusing hard on all those annoying new to mac people that have been popping up in spades over the last 3 or so years

you know, the 'look at my hip notebook'-types at starbucks