PDA

View Full Version : how to go from v 3.1.3 to 3.2 without 4.0.2?




russell1256
Sep 1, 2010, 06:10 PM
I'm afraid of 4.0.2, but some of the app's I want need 3.2, how do I get it?



celticpride678
Sep 1, 2010, 06:11 PM
There is now version 3.2 for the iPod touch...:rolleyes:

russell1256
Sep 1, 2010, 06:24 PM
how do I get it?

celticpride678
Sep 1, 2010, 06:26 PM
how do I get it?

Oops. I meant to say there is NO 3.2 for the iPod touch.

russell1256
Sep 1, 2010, 06:30 PM
some of the apps I'm trying to downlaod say they need v 3.2, I don;t understand. For example, LeechTunes says "This app;ication required the iPhone 3.2 Software Update" Does that mean iPhone only, not iTouch?

celticpride678
Sep 1, 2010, 06:34 PM
some of the apps I'm trying to downlaod say they need v 3.2, I don;t understand. For example, LeechTunes says "This app;ication required the iPhone 3.2 Software Update" Does that mean iPhone only, not iTouch?

It's for the iPad.

russell1256
Sep 1, 2010, 06:37 PM
are you sure, iTunes has it in both areas, iPad & iTouch.

celticpride678
Sep 1, 2010, 06:41 PM
are you sure, iTunes has it in both areas, iPad & iTouch.

I am absolutely sure that there is NO iOS 3.2 for the iPod touch. It is ONLY for the iPad.

alphaod
Sep 1, 2010, 06:44 PM
The last iPod touch 3.x.x version is 3.1.3 just like the iPhone. Only the iPad has 3.2 and 3.2.1 because they have yet to release 4.0 for the iPad.

If the app says it needs 3.2 then it's either an iPad app or it's a universal app which in your case would mean you need to update to 4.x.x

russell1256
Sep 1, 2010, 06:50 PM
I'm afraid of v 4, should I be?

Ipodize
Sep 1, 2010, 06:53 PM
I'm afraid of v 4, should I be?

Depends on whether 4 is your unlucky number :D

Seriously though, my mum has it on her iTouch and she is having no problems whatsoever...