PDA

View Full Version : Frustrated - "That's not my job."




OldManJimbo
Dec 13, 2004, 12:17 PM
No one seems able or willing to help with this - Apple says it's a PC issue. The PC people say it's an Apple issue. I'm stuck in the middle.

Any ideas:

On my daughter's DELL Inspiron, iTunes says it can't connect to the Internet, despite the fact that she can connect to any other site. I recently installed Mozilla and did whatever I could to disable Internet Explorer, so I'm wondering if I screwed up the iTunes setting in the process.

I have checked everything I can think of to determine where the problem lies - no luck.

I have - updated to the latest iTunes (4.7), rebooted many times, cleared the cache on Mozilla.



iMeowbot
Dec 13, 2004, 12:26 PM
iTunes should be independent from the Web browsers.

Do you have any proxy or firewall software installed that might be interfering? If you have XP SP2, is there any chance that iTunes accidentally became blocked? If you are using the XP firewall, you might want to go into the control panel and make sure iTunes has permission to make connections.

dotnina
Dec 13, 2004, 12:27 PM
This probably didn't belong in Daily Tunes Site Discussion, but anyway ... ;)

Did you recently install Service Pack 2? From what I understand, it puts up a firewall that automatically turns off the port(s) you need for iTunes. You might want to take a look at that, if you havenít already.

OldManJimbo
Dec 13, 2004, 01:10 PM
Dotina, thanks.
I know it was the wrong Forum, but I figured heavy iTunes users would be able to help.
YES - I did just install the SP2. Any idea where to look to fix it? :)

dotnina
Dec 13, 2004, 01:43 PM
Well hot damn, you're lucky I happen to be on a Windows machine right now. ;)

Go to:

Start Menu
Control Panel
Security Center
Windows Firewall
Exceptions (this should be a tab at the top)
Add program ... and then select iTunes

I don't actually have iTunes on this computer, but that should do the trick.

OldManJimbo
Dec 13, 2004, 04:55 PM
Still no luck -
I've been on the phone with AppleCare and they've given up. Now I need to find someone at Windows or DELL who will answer the phone - HAH.

I have done everything I can think of and still no luck.

dotnina
Dec 13, 2004, 05:05 PM
That's unfortunate. I don't know what to tell you, except maybe to uninstall iTunes and try installing a fresh copy? That probably won't do a thing, but I don't imagine Dell could be much more helpful at this point. :o

OldManJimbo
Dec 13, 2004, 05:21 PM
with reagrd to the uninstall - do i need to save all the music in the iTunes folder to a separate drive before uninstalling?

I have it on an iPod

dotnina
Dec 13, 2004, 05:51 PM
Uninstalling iTunes should not affect any of the music. Your music files show up in iTunes, but they're not "united" with the program in any other way that I know of.

My only concern might be that it would wipe out the organized hierarchy it makes for your music files. I doubt that would happen, but this is Windows ... you never know. So, just to be sure, it might be good to have someone else confirm that all would be a-ok ... ?

OldManJimbo
Dec 13, 2004, 06:19 PM
I finally have it working -

Here's what I discovered.

A few weeks back, I was getting fed up with all the pop-ups on my daughetr's Windows machine and I took the advice of someone who told me to set InternetEXplorer to require a "fake proxy" before it opened anything up.

She is using Mozilla, but IE was hiding in the background and just popped up now and then.

Long story >> short: I found that setting, removed it, and VOILA - iTunes works again. We may have the pop-up issue to deal with but at least we'll have good music while we blast away at pop-ups.

Thanks for your help.

altair
Jan 3, 2005, 03:10 PM
Does mozilla have a pop-up blocker? I know firefox does, use it insead if mozilla doesnt.

firefox.org i believe.

Screw IE, its from the devil. :p

Glad your problem got fixed.

Gump
Mar 26, 2005, 12:58 AM
More reason to remove iTunes reliance on IE's connection settings, and add "proxy settings" under advanced within iTunes preferences.......pretty idiotic that Apple didn't do this from day 1...