PDA

View Full Version : Apple TV dead? Hope not!




clcnyc
Sep 7, 2010, 09:25 AM
So, I use my Apple TV every day. I've had some minimal problems (lagging and a few resets) over the past year I've owned it, but nothing huge. However, Sunday while I had a song on pause and the screen saver was streaming all of my album artwork, it suddenly went off. I hadn't even touched it. Just went off. When I tried to turn it back on, the amber light started blinking continuously, and only the Apple logo came up, but it never went past that. It's been in that state since then, even though I had it unplugged almost all day yesterday:(
I plugged it back in this morning, and same story. Just the Apple logo, and blinking amber light. Since I'm not getting any menu, and I have it paired with my Harmony One remote, I'm unable to get to the menu to do a factory restore. I tried, and it seems to turn off with the amber light going solid for a few seconds. But then the flashing starts again, and the Apple logo pops up and just sits there. No menu, no options. Nada. HELP!!!! Anyone have any idea what to do? And yes, I've tried unplugging my Airport Extreme as well. I have a call into Apple, but not sure if they will help me as I'm out of warranty and didn't get Apple Care for it (d'oh). I don't understand how this can just fizzle out when it was fine the second before. SO frustrating!



GoCubsGo
Sep 7, 2010, 09:27 AM
That does not sound good.

Info on what the lights mean:
http://support.apple.com/kb/TA24576?viewlocale=en_US
Run a diagnostic (if you can):
http://support.apple.com/kb/HT1560?viewlocale=en_US

Sounds like it could be a dead hard drive, which you could probably swap out if you wanted to and if it is out of warranty.
http://forums.macrumors.com/showthread.php?t=589208

tiredboy
Sep 15, 2010, 12:54 PM
Did you resolve this? it sounds kinda similar to the problem I've encountered (http://forums.macrumors.com/showthread.php?t=1015110). I haven't tried unplugging my airport extreme, why did you try that?

clcnyc
Sep 15, 2010, 01:37 PM
Did you resolve this? it sounds kinda similar to the problem I've encountered (http://forums.macrumors.com/showthread.php?t=1015110). I haven't tried unplugging my airport extreme, why did you try that?

Actually, no, it never came back on. Fortunately for me, when I took it to my local Apple Store, they tested it and determined that the hard drive had died and replaced it free of charge, even though I was out of warranty.

I tried everything, though. Unplugging the Airport Extreme, rebooting, everything.