PDA

View Full Version : AppleTV boot problems




tiredboy
Sep 15, 2010, 12:33 PM
Help. My AppleTV seems to be having problems booting.

When I got home from work last night I went to watch something on my AppleTV but everything looked like the number of colours used had been reduced (ie about 16 colours rather than true colour) even though everything seemed to be working (syncing to iTunes, playing video albeit with reduced colour palette, etc). The night before it had been working without problems. I tried changing the output settings with no luck so I ended up pulling the plug. When I plugged it back in it seems to be stuck in an endless boot just showing the apple logo and getting no further. Also the apple logo looks poor quality. I get two different versions, one looks like its using a reduced colour palette, the other has vertical lines going through it but looks like a full colour palette (Iíll attach pictures if I work out how to). The light on the front just flashes orange the whole time. It also now doesnít show up in the remote app on my iPod touch (I havenít checked whether itís showing up in iTunes yet)

I tried connecting it to a different TV using different leads (composite rather than HDMI and a different power supply) but there is no change (I usually have a second apple tv connected to the second TV using the composite leads, so just swapped the units). I tried to get to the factory restore/diagnostics test but I donít get the menu come up, just the apple logo.

I have a really bad feeling that I now own a brick. Has anyone got any suggestions on what to do to try to fix it?

I would bite the bullet and just buy a new one when they come out but I donít like leaving my laptop on all the time so only having a streaming option isnít acceptable for me.