PDA

View Full Version : G4 MDD Non-Airport Wireless Setup Help - Leopard




bitethe
Sep 16, 2010, 02:06 PM
Hello - I recently picked up a 1.25 GHz (single processor) G4 MDD running Leopard and I'm having difficulty getting it to connect to my home wireless network via a trendnet TEW-424UB usb wireless adapter.

I installed the 10.5 drivers that came with the dongle and thought I was on the right track. I plugged in the TEW-424UB and a lil' orange icon appeared in my dock. Then a window popped open where I was going to put in my network info but I couldn't because it kept asking me to activate my WLAN in system preferences.

How / Where do I activate the wireless in Leopard?



Giuly
Sep 16, 2010, 02:51 PM
Hello - I recently picked up a 1.25 GHz (single processor) G4 MDD running Leopard and I'm having difficulty getting it to connect to my home wireless network via a trendnet TEW-424UB usb wireless adapter.

I installed the 10.5 drivers that came with the dongle and thought I was on the right track. I plugged in the TEW-424UB and a lil' orange icon appeared in my dock. Then a window popped open where I was going to put in my network info but I couldn't because it kept asking me to activate my WLAN in system preferences.

How / Where do I activate the wireless in Leopard?
In System Preferences. Under Network.

sgrddy
Sep 16, 2010, 09:42 PM
Hey. I had a perhaps similar issue when I installed an ASUS wireless USB thing in my PMG4. Even when I went to the network window, the option to enable the new adapter was not there right away. I didn't realize it at first, but it seemed to take several moments for it to pop up. I think I might have had to restart the machine too.

Let us know if you get it working.

bitethe
Sep 17, 2010, 02:39 PM
I haven't been able to get back to the issue yet, but when I went to system preferences > network I got a window that lists ethernet - internal modem - firewire - and another "ethernet" connection that showed up when I got the dongle to show up in the dock.

I've selected that & tried to go to the configure screen but I don't see anything that says wireless. The diagnostic feature won't do anything because it's not an airport product.

I see TCP/IP - Appletalk - PPPOE - 8021.x - Proxie - Ethernnet. * This list of tabs is from memory ... I'm not infront of my machine at the moment.

MacHamster68
Sep 17, 2010, 03:13 PM
if its another ethernet connection (so it hows 2 ethernet connections) try one of them as its the same on my hackintosh netbook the wirelesscard is only shown as a second ethernet connection due to the fact that its not a airport card so my snow leopard doesnt think its wireless and shows it as ethernet
try one of these ethernets , wont harm ,but could bring your wireless to work