PDA

View Full Version : Cannot see video on my ipad




sourcevision
Sep 22, 2010, 08:13 AM
I installed the new version 4.2 last week and since then I cannot see videos on my iPad, not even mp4

Anyone have any idea how to solve it?



MacRumorUser
Sep 22, 2010, 08:33 AM
Did you try opening your eyes ? ;) :)





But seriously, more info please. Youtube ? Video in the ipads own built in video player or VLC ? AirVideo ? XYPlayer ? Oplayer ? CinePlayerX ?

What application are you using and what file formats.

Did you do a proper restore of 4.2 or did you do the forced update ?

sourcevision
Sep 22, 2010, 08:58 AM
Thank you for your answer, I can see YouTube etc.

The problem exist in vlc and video where in vlci cannot see any video, only hear the audio and in the default video app i just see black screen after it loads.

Trying to play mp4, it did play after i upgraded but then it was stuck after 2 minutes and I could never show any other video anymore.

I upgraded with a force update i.e. File.

maturola
Sep 22, 2010, 09:19 AM
Thank you for your answer, I can see YouTube etc.

The problem exist in vlc and video where in vlci cannot see any video, only hear the audio and in the default video app i just see black screen after it loads.

Trying to play mp4, it did play after i upgraded but then it was stuck after 2 minutes and I could never show any other video anymore.

I upgraded with a force update i.e. File.

Considering that 4.2 is beta release and VLC does not official support it, I am not surprise. You need to wait for them to update to support 4.2, you don't seen to be doing anything wrong.

MacRumorUser
Sep 22, 2010, 09:23 AM
Exactly as Maturola says. VLC is not working on any 4.2 ipads yet. Go back to 3.2.2 and your issue will be resolved.


Also force update is not the proper way to install 4.2 - it's the way people have discovered to avoid registered their devices UDID.
Sadly from other reports it leaves the machine with issues all over the place. This is probably why the normal ipad video player itself is having difficulty with mp4.


Video works fine for me in youtube, video etc... with a proper 4.2 beta install.