PDA

View Full Version : HELP: Bluetooth Not Available


quackattack
Dec 22, 2004, 09:33 AM
Hey guys, I seem to be having a problem with my powerbook. It went to sleep last night, and I forgot to plug it it. By the time I woke up the battery was completely dead. When I started it back up my bluetooth mouse was not working.

When I looked up in the menu bar the bluetooth symbol has this wierd jagged line through it. When I click it simply says "bluetooth not available." I can't find bluetooth in my system prefs either. When I look under network settings it tells me that it is configured but not plugged in. This is the internal module that came with the computer. I have restarted several times. Any ideas??? The only thing I have done different lately is I upgraded the firmware for bluetooth about 3 weeks ago. Would this have an effect? Thank you guys! I look forward to your ideas!

mattroberts
Dec 22, 2004, 10:24 AM
this happened to me a while back - a quick reboot fixed it. I also turned of the keyboard while the startup was going.

m

wrldwzrd89
Dec 22, 2004, 10:35 AM
this happened to me a while back - a quick reboot fixed it. I also turned of the keyboard while the startup was going.

m
I agree with mattroberts. In most cases, all that's needed to fix a "Bluetooth Not Found" error is restarting your Mac. I'm not sure why it happens, but my guess would be that power to the Bluetooth module gets shut off somehow and doesn't get turned on again.

quackattack
Dec 22, 2004, 11:44 AM
I did a reboot twice as soon as I found the problem. It didn't seem to do the trick. That being said I will definately try again when I get home from work tonight. Any other ideas incase that doesn't do the trick? I wish I had my computer with me so I could try right away!

mattroberts
Dec 22, 2004, 02:11 PM
the only other thing i can figure it being is BT being unchecked in the

System Preferences>Network Setup> Configure

I've heard of some problems with 10.3.6 and BT not waking up but nothing about a restart after a dead battery.

let us know how it goes.
m

quackattack
Dec 22, 2004, 09:28 PM
Thanks guys, everything seems to be working smooth again. I restarted with no success. I figured if the problem was power getting to the BT module then perhaps a full shut down was in order. I turned off my PB and left it off for about 10 minutes, I also turned off my BT mouse. After I turned it back on everything was great. Thanks again, its amazing what a little restart can do!

danimoni
Jan 6, 2005, 11:32 PM
I was happy to see this thread as I am having the same problem, but shutting down has not seemed to help. It started when I was trying to discover a Jabra Freespeak 250 Bluetooth headset on my 17" Powerbook (my first experience with bluetooth!) and the bluetooth assistant hung in the process. I've restarted several times since, but I still get "Bluetooth: Not Available" and the squiggle through the menu item and can't seem to find Bluetooth through the preferences. I don't have any other devices connected. Any other suggestions out there? I'm hoping to use the headset while Skyping. Thanks!
- Daniel

---------------------------
G4 Powerbook 1Ghz, 1GB RAM, Superdrive, Airport, BT?

Fahd
Jan 12, 2005, 12:52 PM
I'm having the same problem. Rebooting didnt help and neither did a full shut down.

gernb
Jan 12, 2005, 02:31 PM
I've got a 12" Rev. C powerbook and have had bluetooth do the same thing a couple of times.

Turns out, the most reliable fix for getting it back is to shut down the powerbook, take the battery out, wait 20 seconds, put the battery back in and restart.

Weird but true. It works every time.

Fahd
Jan 16, 2005, 05:39 AM
Update...

I removed the battery for a good 15 minutes and plugged everything back in. Bluetooth still not available.

Ran the Apple Hardware Test and detected no problems. Hardware Profile under the Apple Hardware Test said Bluetooth Present. So I was hoping maybe that fixed it. Rebooted using startup HD and bluetooth still not available. :(

Time to call Apple?