PDA

View Full Version : Any alternative programs to PS3 Media Server?




ethan86
Sep 25, 2010, 01:56 PM
PS3 Media Server has officially f'ed up my MDD Power Mac. I was setting up the MDD with PMS 1.10.5 (whatever the current version is) and everything seemed to be going fine, except I couldn't stream .mp4 files, which is a problem I ran into a few months ago when I was using a Gigabit Ethernet Power Mac as a media server (the mp4 files, however will stream (although they skip like crazy) from my Late 2009 iMac, which is using the same version of PMS, but that's besides the point). I saw that a beta of 1.20 was available on CNET, so thinking a newer version might help, I downloaded and installed the beta, and tried to launch it. No luck. I restarted the Mac, thinking that might help, but it didn't. Now it just sits at the white apple screen and won't go any further. I attempted to go in through single user mode and remove the PMS application, but no dice. It kept saying it was not an empty directory and wouldn't let me remove it because of this. I tried every command I could think of, but it wouldn't let me remove the application. I fear I'm going to have to wipe the hard drive and reinstall Leopard (I'm currently downloading a PPC Linux distro so I can live boot off the CD and move my files to one of the Mac's additional hard drives).

Does anyone know of an alternative to PS3 Media Server that works on PPC Macs that will stream video to my PS3?



ethan86
Sep 26, 2010, 07:33 PM
Nevermind, I just downloaded the trial for Medialink. I like this a little more than PS3 Media Server. I am now able to stream MP4 files without them skipping, atleast from my iMac. I haven't tried this on the MDD Power Mac yet.

ethan86
Sep 26, 2010, 09:18 PM
Ok, I am befuddled. With Medialink, I can stream mp4 files from my Late 2009 iMac, no problem. But when I try to stream the same files from my MDD Power Mac, I get a "Data is Corrupt" error message. The same problem kept happening with PS3 Media Server. What is going on? Is the problem that the PPC architecture is just too old to stream something like a MP4? This is the only reason I can think of right now, but it doesn't make any sense. The hardware the server is running on shouldn't have any impact on whether or not it can stream a file.

apt
Sep 26, 2010, 09:28 PM
I recommend taking a look at Playback (http://www.macupdate.com/info.php/id/31698/playback)

ethan86
Sep 29, 2010, 11:01 AM
I loaded Playback onto the MDD Mac and everything seems to be working fine now. The MP4 files I tried out worked great.