PDA

View Full Version : MobileMe logins failing




PurdueGuy
Sep 27, 2010, 03:42 PM
So a friend and I both got popups that our MobileMe passwords were wrong. They haven't changed!

Can't login, can't to much at all. User discussions on Apple Support site show the problem, but I can't even log in there to chime in!

Anyone else?



mulo
Sep 27, 2010, 03:43 PM
I got this too.
thinking its server side

Narse77
Sep 27, 2010, 03:44 PM
Just got the same thing, thought somehow I had gotten compromised, glad to hear others are having the issue as well.

adr1974
Sep 27, 2010, 03:44 PM
same here. hope all my stuff is there when i get back in!

mattwolfmatt
Sep 27, 2010, 03:44 PM
Yes I got the same thing at 4:40pm EDT today. No Apple Mobileme support number, so I'm waiting to chat with someone "momentarily"

Anyone else? I wonder if this is one of those "2% of users are effected" things. It sucks that I'm in the 2%.

chosenwolf
Sep 27, 2010, 03:45 PM
Same here, thought I got hacked! Phewwwww, looks like a server issue

mulo
Sep 27, 2010, 03:46 PM
Just got the same thing, thought somehow I had gotten compromised, glad to hear others are having the issue as well.

me to, I just about panicked couse I have Everything linked to that account.

Deanster
Sep 27, 2010, 03:46 PM
I've been getting the same thing for the last half hour.

I'm assuming they're having a server problem, and just ignoring it for a bit, hoping it self-resolves.

Mr Kram
Sep 27, 2010, 03:47 PM
i'm locked out too

ziggyonice
Sep 27, 2010, 03:48 PM
Yep, same issue here.

Tried getting in touch with MobileMe Chat Support, but they must be swamped because it's taking forever to get in touch with them (been waiting 25 mins).

Guess I'll just wait it out...

mrtune
Sep 27, 2010, 03:48 PM
Add me to the list of affected people. My phone can still receive email, but my macbook throwing popups at me stating my password is incorrect.

Found the reset password site and it barely works. Probably lots of people freaking out and trying to change their passwords as I type this.

iNeko
Sep 27, 2010, 03:49 PM
All my tech just went nuts with an error chime and a popup (as everything syncs with MobileMe) first time I've seen this, and it's all over Twitter too - I don't think this is a 2% outage...

I'm guessing it's server side, I was a bit worried at first that my password was hacked! Then the feeling went to wonderment, because sometimes I can't even remember my crazy passwords! :o

oscity
Sep 27, 2010, 03:49 PM
login failed - wrong password... the same here in europe.. :((((

PurdueGuy
Sep 27, 2010, 03:49 PM
Add me to the list of affected people. My phone can still receive email, but my macbook throwing popups at me stating my password is incorrect.

Found the reset password site and it barely works. Probably lots of people freaking out and trying to change their passwords as I type this.

Don't bother trying to change your password. I did, and it's still broken.

goffski
Sep 27, 2010, 03:49 PM
It's not just me then, i was starting to panic thinking i'd been hacked.

bobsentell
Sep 27, 2010, 03:49 PM
Same here...though it appears they just fixed it....

Narse77
Sep 27, 2010, 03:50 PM
I am back in.

ziggyonice
Sep 27, 2010, 03:50 PM
eople. My phone can still receive email, but my macbook throwing popups at me stating my password is incorrect.

Thank you for noticing this I can still get my email on my iPhone, so I'm still somewhat connected with the world. :rolleyes:

PurdueGuy
Sep 27, 2010, 03:51 PM
Back in myself...phew!

adr1974
Sep 27, 2010, 03:51 PM
Same here...though it appears they just fixed it....

They did...and is it me, or does it feel snappier?

mattwolfmatt
Sep 27, 2010, 03:52 PM
Add me to the list of affected people. My phone can still receive email, but my macbook throwing popups at me stating my password is incorrect.

Found the reset password site and it barely works. Probably lots of people freaking out and trying to change their passwords as I type this.

Yeah the funny thing is my phone can still receive email. Otherwise, nothing else works.

chosenwolf
Sep 27, 2010, 03:52 PM
Back in!

dgrizzell
Sep 27, 2010, 03:53 PM
Yep. Same issue here :( . I can still get e-mail through my iPhone but system preferences, iCal, and Mail are all not connecting. I thought I had been hacked too but it looks widespread. I can't wait to see what happened. I'm waiting in line to chat as well - if I get any information I will post it.

ziggyonice
Sep 27, 2010, 03:53 PM
Yep. Appears to be back up (for me at least).

Wish they would have at least changed the System Status to indicate there was an outage. (sigh)

http://img.skitch.com/20100927-t9rm6pc2awsu2u46q4h2e92j7d.png

slate1
Sep 27, 2010, 03:53 PM
drat... I'm still locked out... is everyone else back up and running?:mad:

bobsentell
Sep 27, 2010, 03:54 PM
They did...and is it me, or does it feel snappier?

Everything feels snappier than not working.

mrtune
Sep 27, 2010, 03:56 PM
Seems to be working again for me. Appears to be a short outage, and I was panicking for nothing.

iNeko
Sep 27, 2010, 04:37 PM
Went and had a bath, came back and everything is back up and running. Lovely, although, considering the premium for MobileMe, it shouldn't have gone down in the first place! But not to worry :cool: