PDA

View Full Version : Can't sync new calendars on iCal with mobileme




to1986
Sep 27, 2010, 05:21 PM
I dont know whether I am being stupid or whether it is simply not possible, but I am havign issues syncing new calendars to mobileme.

On iCal I have two headings, 'On my Mac', and 'MobileMe'. Any calendar that is created under 'On my Mac', will not sync with mobileme, and is not in the cloud. I find this odd and I can't seem to figure out the problem. Any idea why this might be?



tivoboy
Nov 9, 2010, 01:43 PM
I have the same problem, new mac.

I bought a new mac for the MIL. Put mm on it, so she can sync contacts and calendar with her iphone, ipad. ALL I did was setup MM on the mac, in the preferences and said "snyc calendars"

But I have the SAME two sets of calendars? Why is that, on all my other macs I just have the "on this mac" calendars which are my key ones, and some subscribed calendars, but no Mobile Me calendars?

Tom G.
Nov 10, 2010, 10:19 PM
I had the same problem and went to MobileMe Support and they solved the problem. You do have to put up with a texting sort of system when working with them, but it does work, and they can solve the problem.

tivoboy
Nov 11, 2010, 11:01 AM
So, what is the protocol now for using iCal and MM?

Does one NOT use the ON MY MAC calendar anymore? Why do I still have them in iCal if they don't serve a purpose?

If I JUST use the tivoboy@mobileme.com calendars, what happens if the device, imac, etc isn't connected to the internet? Do they not show?

cloakedpegasus
Jan 18, 2011, 02:23 AM
Hate to bump this thread but I found the answer after I had run into this topic, not much info out there that answered this directly. I recently signed up for mobileme and I wanted ical to sync with calendars. I chatted with mobileme support and they said that you must use calendars under mobileme account, not under "on my mac". They have steps somewhere that show how you can transfer over your appts and stuff, but since i had none, i just deleted the subtopics under " on my mac" and "on my mac" disappeared.