PDA

View Full Version : Firewire Target Disk Mode won't show up in Windows




macguymike
Oct 3, 2010, 01:04 PM
I want to copy files from my old PowerBook G4 (12") to my self-built Windows PC. I've connected the PB to my tower's Firewire PCI card, put the PB in target disk mode, and Windows prompts me with the found new hardware wizard.

After the wizard finished, I did not see my PB in My Computer. It does not show up in Disk Management, either. It does appear in the Safely Remove Hardware window as "UNKNOWN MODEL AND VENDOR IEEE 1394 SBP2 Device", and in the Device Manager as "SBP2 Compliant IEEE 1394 device".

How can I get this to show up so I can backup my old files?



Hellhammer
Oct 3, 2010, 01:07 PM
Try connecting them to the same network via Ethernet. Then simply enable file sharing from Mac

http://lifehacker.com/247541/how-to-access-a-macs-files-on-your-pc

macguymike
Oct 3, 2010, 01:17 PM
Try connecting them to the same network via Ethernet. Then simply enable file sharing from Mac

http://lifehacker.com/247541/how-to-access-a-macs-files-on-your-pc

I completely forgot I could do this.

I also forgot to write down the network address it gave me when I started Windows Sharing, and can't seem to get it to give me the address again! :confused:


Edit to add: Restarting the PB and starting sharing again brought the address back.

Edit the second: ...but plugging the address into the Run prompt does absolutely nothing. :confused:

Edit the third: It finally prompted me for my username and password. It just took several minutes to connect for some reason.


Thanks!