PDA

View Full Version : Netflix audio out of sync with video on new AppleTV




5fingers
Oct 3, 2010, 06:36 PM
My AppleTV is streaming Netfix audio out of sync with the video. We are connected to the internet through ethernet using AT&T DSL. Anyone have any ideas on why this maybe happening?

We have no problems steaming Netflix on the Wii or the new Roku box using the same network.

I have seen a thread on the apple site but this problem doesn't seem to be wide spread. http://discussions.info.apple.com/thread.jspa?messageID=12370333�

Is anyone else experiencing this problem?



fsron
Oct 3, 2010, 10:28 PM
This happened to me once the first night with the ATV. I was also downloading the new itunes at the same time. I have a 1.5 DSL connection and thought that it was just to much for my connection.

IrishTiger
Oct 4, 2010, 09:41 AM
I noticed this problem myself as well. Not that bad though, and only briefly. I will keep watching though.

tkambitsch
Oct 4, 2010, 04:15 PM
I am relatively new to Netflix as we didn't start getting it until I ordered my Apple TV 2010 (AT2k10?) on September 1st. I have been quite impressed with the streaming to my iPhone. The movies on that scale look really sharp. The audio seems to be in sync.

When I got my AppleTV last Friday I had a great out of box experience. Everything installed and ran flawlessly. It took me a while (and I even had to read the manual) to realize that I needed to set up home sharing and sharing of photos within iTunes. Not too bad.

Watching my first Netflix movie gave me an opportunity to see how well the video displayed. Not quite the hi def I see with some of my cable channels but good. After watching most of my first movie there was a network hickup that through off the syncing of video and audio. Not by a lot but noticeable. I don't recall noticing this since.