PDA

View Full Version : Apple TV problem




Ferny
Oct 3, 2010, 10:19 PM
Three times now while watching a Netflix movie my ATV has suddenly stopped playing the movie and displayed the following message -

"Your Apple TV isn't connected to the network"

When it say this I have to completely re-configure my wireless network settings. I have not experienced any other issues, not even stuttering. I have two MacBooks, two iPhones, one iPad and a MacMini all running off of the same wireless network. Those devices have never experienced a single problem on this wireless network.

Anyone else having this problem?



doboy
Oct 3, 2010, 10:22 PM
Three times now while watching a Netflix movie my ATV has suddenly stopped playing the movie and displayed the following message -

"Your Apple TV isn't connected to the network"

When it say this I have to completely re-configure my wireless network settings. I have not experienced any other issues, not even stuttering. I have two MacBooks, two iPhones, one iPad and a MacMini all running off of the same wireless network. Those devices have never experienced a single problem on this wireless network.

Anyone else having this problem?

I would get it swapped out since you're not experiencing it with other apple devices.

BlackMangoTree
Oct 3, 2010, 10:32 PM
Try placing your Apple Tv in a different location.

DoFoT9
Oct 3, 2010, 10:38 PM
i wonder if it could possibly be from IP address conflicts?

are you aware of the signal level of the :apple:TV?

will normal movies streamed internally work?

fenixfire077
Jun 17, 2011, 08:06 PM
Three times now while watching a Netflix movie my ATV has suddenly stopped playing the movie and displayed the following message -

"Your Apple TV isn't connected to the network"

When it say this I have to completely re-configure my wireless network settings. I have not experienced any other issues, not even stuttering. I have two MacBooks, two iPhones, one iPad and a MacMini all running off of the same wireless network. Those devices have never experienced a single problem on this wireless network.

Anyone else having this problem?

Hey, have you happened to solve the problem? I have been suffering from this same issue for months... :mad: Did you swap it out at the Apple Store?? IDK what to do, my signal strength is up there. I have noticed that when a friend uses her blackberry that I get the message "Your Apple TV isn't connected to the network", so that makes me think it could be an IP issue, but wth? Why would another device on the network obtain the same IP? Is this a normal occurrence? How would I even fix this? grrrrmeowwwoof

fenixfire077
Jun 17, 2011, 08:08 PM
Try placing your Apple Tv in a different location.

Hey, did you have this problem? Did this work for you? Call me lazy, but rearranging wires and junk behind the entertainment center is like, my last option hahhaa... well, besides the HDMI cable is only 3 or 4 feet I think... :confused:

macking104
Jun 18, 2011, 02:03 AM
Random thought: have you tried setting a static IP in your router for the AppleTV to see if that eliminates other devices piggybacking on the same DHCP'd ip?