PDA

View Full Version : 700MHz iBook acting up.


jevel
Dec 27, 2004, 10:15 PM
Today all of a sudden my friends iBook wouldn't give any picture when we turned it on. The familiar chime comes, but no picture whatsoever.

After a while fiddling about the picture eventually comes at boot, and sometimes it will boot into OSX. But eventually it'll give the "You must restart...." message or just hang. Sometimes the screen will go blank as well.

I've tried resetting the NVRAM, but it still acts funny.

Anyone got a clue?

-KJ

ChrisFromCanada
Dec 27, 2004, 10:25 PM
You my friend have a dead logic board.

Fortunately you are covered by apple:

http://www.apple.com/support/ibook/faq/

Have a look and see if your sewrial number is covered:

"For which computers is the Expanded iBook Logic Board Repair Extension Program available?
The program is available for certain iBook models (see below for a complete list) with serial numbers in the following range:

UV117XXXXXX to UV342XXXXXX "


EDIT: This is the most likely scenario but maybe there is something else wrong Maybe RAM or permissions problems.

varmit
Dec 27, 2004, 10:30 PM
Suggest target mode to get the guys information and documents before sending it in, since it does sound like a logic board problem.

jevel
Dec 27, 2004, 10:38 PM
Thank you very much. That sums up my problems pretty much.

I'll give Apple a ring tomorrow and see what they say. :)

-KJ

jevel
Dec 27, 2004, 10:39 PM
Suggest target mode to get the guys information and documents before sending it in, since it does sound like a logic board problem.

"target mode"?

-KJ

ChrisFromCanada
Dec 27, 2004, 11:30 PM
"target mode"?

-KJ

http://biochemistry.ucsf.edu/~tech/Support/MacOS9/targetdiskmode.html



SIDENOTE: my 500th POST. YES! Now to work on that Avatar.

jevel
Dec 28, 2004, 03:06 PM
Excellent!

If only everything was as simple on all computers. I was thinking about removing the HDD to put it in an external enclosure.

Thanks!

-KJ