PDA

View Full Version : Am I Ever Going to be Able to Watch my Movie?




pasipple
Oct 4, 2010, 10:36 AM
Too frustrating....

I have a slow DSL (1.1M) internet connection I'm utilizing on my ATV2. I knew going in that streaming rentals and Netflix wan't going to be good. But the ATV2 is ideal for streaming my own iTunes movies...so that's been great. I've watched some National Geographic episodes from Netflix and they have been fine.

I downloaded "Let the Right One in (HD)" from the ATV movies section 3 days ago. Knowing there was an 8GB buffer I thought I was going to be able to download the movie in it' entirety then watch it another day. I expected an 8-10 hour download but I'm no closer to watching this movie than the day I rented it.

Every time I turn to the ATV2 and load the movie it has 800 minutes to go...or 600 minutes to...etc. Day after day? I assumed that the problem was that when I loaded the movie and walked away that the movie would download into the buffer than I could come back and watch it. Ain't happening.

I've left the ATV2 for several days now and I'm getting nowhere?

Any suggestions? Thanks...



DouchGod
Oct 4, 2010, 02:06 PM
If you can get a faster internet connection.

pasipple
Oct 4, 2010, 02:11 PM
If you can get a faster internet connection.

Acknowledged....

But shouldn't I be able to load the movie into the buffer? Never seems to load?

After loading the movie...and then noting the load time of 600 minutes or whatever...can't I leave just leave the ATV2 loading....then come back to it in 8-10 hours and then start watching it?

FSUSem1noles
Oct 4, 2010, 02:22 PM
Too frustrating....

I have a slow DSL (1.1M) internet connection I'm utilizing on my ATV2. I knew going in that streaming rentals and Netflix wan't going to be good. But the ATV2 is ideal for streaming my own iTunes movies...so that's been great. I've watched some National Geographic episodes from Netflix and they have been fine.

I downloaded "Let the Right One in (HD)" from the ATV movies section 3 days ago. Knowing there was an 8GB buffer I thought I was going to be able to download the movie in it' entirety then watch it another day. I expected an 8-10 hour download but I'm no closer to watching this movie than the day I rented it.

Every time I turn to the ATV2 and load the movie it has 800 minutes to go...or 600 minutes to...etc. Day after day? I assumed that the problem was that when I loaded the movie and walked away that the movie would download into the buffer than I could come back and watch it. Ain't happening.

I've left the ATV2 for several days now and I'm getting nowhere?

Any suggestions? Thanks...

The new ATV isn't designed to store anything, content is intended to be streamed over the internet or streamed from iTunes...

That said the 8gb of flash may be intended for use as a 'cache' for rented content. It would only make sense to be able to download and store a movie while you're watching it, particularly for slower connections..

Of course it's equally possible that Apple just needed to put some capacity of Flash memory into the ATV to store the OS..

bobr1952
Oct 4, 2010, 02:26 PM
Hope you get it working--a great movie!

pasipple
Oct 4, 2010, 02:27 PM
The new ATV isn't designed to store anything, content is intended to be streamed over the internet or streamed from iTunes...

That said the 8gb of flash may be intended for use as a 'cache' for rented content. It would only make sense to be able to download and store a movie while you're watching it, particularly for slower connections..

Of course it's equally possible that Apple just needed to put some capacity of Flash memory into the ATV to store the OS..

If the 8GB buffer was intended to store rented content I would be very satisfied with that. In my case I don't know why the "loading" process doesn't seem to be utilizing the buffer. If it was...I should be able to load my content...leaving the ATV2 ON...then return to it and play.

GTDaveMac
Oct 12, 2010, 11:31 PM
I have the same speed connection and tried renting a 1 hour HD show. The loading page said there were 118 minutes remaining, and since the AppleTV was new I tried looking at other content. Every time I came back, the loading time was about the same.

So, I left it on the loading page, and let it go overnight. The next morning, it was completed and stored in the buffer to watch.

I would think the rental would load no matter what I was viewing on the AppleTV, but it sure didn't seem that way.

fpnc
Oct 13, 2010, 03:02 AM
This link might help, estimated load times for HD content:

http://forums.macrumors.com/showthread.php?t=1029347

At 1.1Mbps you're going to be waiting for almost 4 hours for the playback to begin (assuming that you're actually getting your full rated speed and that the Apple TV isn't doing anything else). Note that if you rent another movie/TV show while the original is still loading then the new show will take precedence over the older request.

DJinTX
Oct 13, 2010, 08:50 AM
OP...

I wonder if your ISP could be blocking certain types of network activity like streaming. Maybe they have a way of throttling down your speeds to a trickle, which would explain why it never starts. Given what GTDaveMac said, we know that the ATV should work in this way. Since yours doesn't it sounds to me like either your ISP is blocking you, or your ATV is a dud. If you could test it at a friends house over a wireless network who has the same ISP, that would tell you alot.

trip1ex
Oct 13, 2010, 09:28 AM
ATV lets you know when your movie is ready to watch wherever you are in the UI afaik.

It doesn't necessarily download the entire thing. Download is the wrong term here. You rent the movie. It will cache as much as it needs to in order to stream the rest of the movie uninterrupted. Perhaps it caches the entire thing if there is room.

Make sure your ATV is not somehow going to sleep either manually or automatically. Put sleep to "never" in order to make sure.

Also realize using the that slow of an internet connection for surfing at the same time will mean the ATV will download a movie even slower.