PDA

View Full Version : Apple TV Netflix problems




phillydogg28
Oct 8, 2010, 05:11 PM
I am having trouble streaming with my apple tv, yesterday it worked fine but today i got home and tried to turn on dexter and it says, "Sorry we cound not reach the netflix service. please try again later. if the problem persists please visit the netflix websit." went to website did what they said which was to power down and restart, then i deactivated the apple tv logged out and logged back in, pass all the network test on the apple tv itself, can watch videos on my laptop and 360, but my apple tv still doesnt work. any suggestions?



phillydogg28
Oct 8, 2010, 05:13 PM
now my netflix on my laptop wont work

Shanewilliams
Oct 8, 2010, 05:17 PM
I posted the solution to this the other day. Easy enough fix though, go into settings and do a reset. You will have to enter all your info again but this will fix it!

Also if you have issues with this, call netflix and have them deactivate the atv

itsmequinn
Oct 8, 2010, 05:24 PM
Same here. Netflix won't work on aTV or on my laptop or on my iPhone. Do they think I'm logged in in multiple locations at once?

bruinsrme
Oct 8, 2010, 05:27 PM
I only log in on my iPhone and I can't access movies.

itsmequinn
Oct 8, 2010, 05:28 PM
Maybe it's just down right now. That seems to make the most sense.

Shanewilliams
Oct 8, 2010, 05:35 PM
Just tried to watch netflix on my iPhone and got the same message everyone else seems to be getting at the moment. Just uninstalled and downloaded it again and still getting the same thing. My wife called and was getting the same message again and the reset fixed it right up. I'm really at a loss on the other devices. Is it just me or does this seem unusual? It seems like this started around the time the apple tv came out. That was the first time I've ever experienced any issues with netflix.

phillydogg28
Oct 8, 2010, 05:43 PM
restarted my airport, router, and reset everything....nothing is working still

itsmequinn
Oct 8, 2010, 05:47 PM
Same here. Reset the apple tv as well and reentered everything also.

Shanewilliams
Oct 8, 2010, 05:50 PM
Well, everything is back working again. Guess it was a netflix issue.

iggypod
Oct 8, 2010, 05:58 PM
This exact same thing happened to 3 of our iDevices and aTV with Netflix last week. 60 minutes later, all was well.

This time, however, all of our iDevices can stream our instant queue just fine but our aTV can not.

What is interesting is that our LG TV is internet ready with Netflix via NetCast and even it streams NetFlix FINE as well. It is only when we try to stream a movie via aTV that it fails with a NetFlix is not available error message.

newagemac
Oct 8, 2010, 06:07 PM
Netflix just added Canada and I would imagine a lot of new people are signing up in the U.S. as well because of it being featured on the hot selling ATV 2G. So maybe their servers are just getting hammered right now and they weren't prepared for it?

warshaw
Oct 8, 2010, 09:03 PM
Log out of Netflix on your Apple TV.

Go to netflix.com-->log-in-->Your account & help-->Manage Netflix ready devices and computers-->Deactivate Apple TV from your list-->log back into Netflix on Apple TV.