PDA

View Full Version : MobileMe sign on issues




brianscotch
Oct 12, 2010, 08:47 PM
is anyone else experiencing issues signing into MobileMe? I just woke up my MacBook Pro from sleep, opened up safari and i got a system notification that my mobileme password was incorrect and to update it in system prefs.

system prefs wont let me log in, me.com wont let me log in. i tried going to iforgot.apple.com and after i type in my member name the site errors out.

im going through the support page now, and i know my password is the same because i used my mobileme account as my apple id to sign in.

weird.



ec51
Oct 12, 2010, 08:48 PM
I am having the same exact issue....

Any resolution?

jav6454
Oct 12, 2010, 08:49 PM
is anyone else experiencing issues signing into MobileMe? I just woke up my MacBook Pro from sleep, opened up safari and i got a system notification that my mobileme password was incorrect and to update it in system prefs.

system prefs wont let me log in, me.com wont let me log in. i tried going to iforgot.apple.com and after i type in my member name the site errors out.

im going through the support page now, and i know my password is the same because i used my mobileme account as my apple id to sign in.

weird.

Same thing here... I can't log in also.

lisster
Oct 12, 2010, 08:49 PM
I am having the exact same problems and they just started 5 min ago at like 18:40ish Phoenix time :P

kbmb
Oct 12, 2010, 08:49 PM
Same here. Looks like something is up. None of our Family Accounts can login.

-Kevin

AppleFan922
Oct 12, 2010, 08:49 PM
i just got the same thing, everyone of my devices just sent a notification at the same time. Called Apple, they said they are closed right now, and are open from 6am-6pm pacific time.....I guess someone had to leave early today.

Diode
Oct 12, 2010, 08:50 PM
Same issue.....

dockingbay94
Oct 12, 2010, 08:51 PM
same problem here. :[

macduke
Oct 12, 2010, 08:51 PM
I was just refreshing this page to see if someone had posted on this. Currently I am unable to sign in as well. First my wife was emailing me something to look at, and then it never showed up in my inbox. Then it showed up about 10 minutes late. I had logged into me.com which worked initially, but then my mail.app popped up and said the password was incorrect. On me.com, I went to login to my account settings, but it kept saying I had the wrong password. The change my password page keeps timing out for me.

jav6454
Oct 12, 2010, 08:51 PM
i just got the same thing, everyone of my devices just sent a notification at the same time. Called Apple, they said they are closed right now, and are open from 6am-6pm pacific time.....I guess someone had to leave early today.

AppleCare is always 6am to 6pm Pacific. But, emergency support services should be online though.

dwmac
Oct 12, 2010, 08:51 PM
I'm having the exact same problem....

aprofetto8
Oct 12, 2010, 08:51 PM
Same here. Maybe the system is down. Or better yet... new iPad refreshes coming? Just kidding. But I am having the same problem.

phinsup
Oct 12, 2010, 08:51 PM
same here.

dubels
Oct 12, 2010, 08:52 PM
I am having the same problem. It says my password has been changed, but when I go to change it back it says my birthdate is wrong.

voyagerd
Oct 12, 2010, 08:52 PM
Yay, a party

AppleFan922
Oct 12, 2010, 08:53 PM
AppleCare is always 6am to 6pm Pacific. But, emergency support services should be online though.

Ah crap, sorry lol, i just moved from new york to louisiana, I'm still doing the 3 hours behind thing......my mistake

easyrunning
Oct 12, 2010, 08:53 PM
Crashed here too. :(

brianscotch
Oct 12, 2010, 08:53 PM
AppleCare is always 6am to 6pm Pacific. But, emergency support services should be online though.

ya trying that but the chat session window is failing to load, looks like an epic fail.

weird thing is i just got an email through mail on my mbp and iphone with the expresslane case number i opened.

jav6454
Oct 12, 2010, 08:53 PM
Ah crap, sorry lol, i just moved from new york to louisiana, I'm still doing the 3 hours behind thing......my mistake

Louisiana you say? Welcome then! New Orleans or northern LA?

AppleFan922
Oct 12, 2010, 08:54 PM
Louisiana you say? Welcome then! New Orleans or northern LA?

Actually Baton Rouge, just moved here 3 weeks ago for a job. So far I'm loving it...

jav6454
Oct 12, 2010, 08:55 PM
Actually Baton Rouge, just moved here 3 weeks ago for a job. So far I'm loving it...

Tried Raisin Cane's yet?

AppleFan922
Oct 12, 2010, 08:56 PM
So far I'm loving it...

McDonalds style.....

mrblack927
Oct 12, 2010, 08:56 PM
AppleCare is always 6am to 6pm Pacific. But, emergency support services should be online though.

Well someone should wake them up then!

AppleFan922
Oct 12, 2010, 08:56 PM
Tried Raisin Cane's yet?

No idea what that is. hahaha

Thadon
Oct 12, 2010, 08:56 PM
Glad I'm not the only one having problems lol.

mrblack927
Oct 12, 2010, 08:57 PM
It says "Forgot password?" but when I click the link the page doesn't load.

Anyone else have any luck resetting their passwords?

PBF
Oct 12, 2010, 08:58 PM
Whew, glad I'm not alone. Panicked there for a second. :o

brianscotch
Oct 12, 2010, 08:58 PM
Glad I'm not the only one having problems lol.

same here. can you still receive Mail through either Mail.app?

wx4olf
Oct 12, 2010, 08:58 PM
Glad I came here to check if others were having the same issue - almost initiated the I've been hacked protocols!:eek:

jav6454
Oct 12, 2010, 08:58 PM
No idea what that is. hahaha

You have no idea what you are missing then. Ask a co-worker or local friend to give you a local Raisin Cane's address. Ask for combo #1, extra Cane's sauce with lemonade.

brianscotch
Oct 12, 2010, 08:59 PM
Glad I came here to check if others were having the same issue - almost initiated the I've been hacked protocols!:eek:

i wonder if apple will start using Google's red "youve been hacked by china" banner?

AppleFan922
Oct 12, 2010, 09:00 PM
You have no idea what you are missing then. Ask a co-worker or local friend to give you a local Raisin Cane's address. Ask for combo #1, extra Cane's sauce with lemonade.

Sounds good, I'll have to check that out soon, thanks!!

mrblack927
Oct 12, 2010, 09:00 PM
According to: http://www.apple.com/support/mobileme/

"All MobileMe services are online."

jav6454
Oct 12, 2010, 09:01 PM
According to: http://www.apple.com/support/mobileme/

"All MobileMe services are online."

The irony, their systems can access MobileMe, but not us.

Tozzi
Oct 12, 2010, 09:01 PM
Glad I'm not alone.
Stuff syncs fine between my iPad and my iPhone, and curiously even iDisk is still working on my Mac, but Mail, Pref Panel and the Website give me a "wrong password".

lisster
Oct 12, 2010, 09:02 PM
According to: http://www.apple.com/support/mobileme/

"All MobileMe services are online."
A friend of mine just said "It just works (tm) right?" and i really can't blame him for making fun of me :P

Fuchal
Oct 12, 2010, 09:02 PM
Glad I'm not alone.
Stuff syncs fine between my iPad and my iPhone, and curiously even iDisk is still working on my Mac, but Mail, Pref Panel and the Website give me a "wrong password".

Mail is working for me, but Pref Panel + webmail is all invalid.

AppleFan922
Oct 12, 2010, 09:03 PM
The irony, their systems can access MobileMe, but not us.

yeah, at 15:09 pacific time...you know thats 4 hours ago...

alms
Oct 12, 2010, 09:04 PM
After spending 10 minutes trying to reset my password I wondered if something was up, so I came here. Always good to know there's a community at your back.

wildspin
Oct 12, 2010, 09:04 PM
No luck in Canada ... got the same problem about 5 minutes ago. Password reset link is also broken now.
:mad:

mrblack927
Oct 12, 2010, 09:05 PM
yeah, at 15:09 pacific time...you know thats 4 hours ago...

Good call!

And here I was expecting a technology giant like Apple to have a system status monitor that updates more than once every 10 hours :rolleyes:

jav6454
Oct 12, 2010, 09:05 PM
yeah, at 15:09 pacific time...you know thats 4 hours ago...

Whooops never noticed that...

BacklitFirefly
Oct 12, 2010, 09:06 PM
After spending 10 minutes trying to reset my password I wondered if something was up, so I came here. Always good to know there's a community at your back.

Yeah, that's true. After being mildly worried for a while, I finally came here looking for some people sharing my problem, and here we all are. :cool:

Tozzi
Oct 12, 2010, 09:06 PM
After spending 10 minutes trying to reset my password I wondered if something was up, so I came here. Always good to know there's a community at your back.
Indeed! Phew! :)

Ever34
Oct 12, 2010, 09:07 PM
it's back on for me

Maclver
Oct 12, 2010, 09:07 PM
Working now

AppleFan922
Oct 12, 2010, 09:07 PM
I feel like my iMac is gonna blow up from all of the "wrong password" notifications it's sending my way right now, then just add the iPhone and the iPad to it, it's really driving me crazy....lol

genshi
Oct 12, 2010, 09:08 PM
It's a world wide problem. I just got off of Apple Support Chat and they said they are aware of the issue and are trying to identify the cause (they don't know why it is happening; sounds pretty major though!)

pyroo
Oct 12, 2010, 09:08 PM
This has happened to me twice already. The second time i tried to reset my password but the page would not load! But so glad I'm not the only one who has this problem, thought that someone somehow hacked into my account and changed my password.

joshuarobi
Oct 12, 2010, 09:08 PM
Just got the invalid password message at 1907 Pacific time.

brianscotch
Oct 12, 2010, 09:08 PM
Good call!

And here I was expecting a technology giant like Apple to have a system status monitor that updates more than once every 10 hours :rolleyes:

the stores have IT issues more often than they should.

rockstarjoe
Oct 12, 2010, 09:08 PM
Mine just kicked me out so I thought I'd come join the party.

AppleFan922
Oct 12, 2010, 09:08 PM
back online here too, whew....that was a close one haha

chrisandersen
Oct 12, 2010, 09:09 PM
Same here, went to this site to change passwords, https://appleid.apple.com/cgi-bin/WebObjects/MyAppleId.woa/
It let me do it, but it didn't work.
Now it won't let me in.

jav6454
Oct 12, 2010, 09:09 PM
My iPhone and MacBook (this one) can access MobileMe, but I can't access the online page. iDisk and everything are offline using Safari. But on the iPhone, everything is down, except Mail. Weird.

easyrunning
Oct 12, 2010, 09:09 PM
Just got mine back.

Fuchal
Oct 12, 2010, 09:10 PM
Mine's back - annoying I have to set it up in System Preferences like a brand new computer. Wonder how many people will even think to go back and set MobileMe up again?

brianscotch
Oct 12, 2010, 09:11 PM
back online here too.

i've had friends have crazy experiences with mobileme too so i've been backing up an iCal and Address Book archive to my dropbox every month. maybe i'll start archiving my mail too.

GoCubsGo
Oct 12, 2010, 09:11 PM
Christ, you people go nuts over everything! Sometimes the interwebz break for a second. It happened to me, I figured I'd give it an hour before I decided to care.

chrisandersen
Oct 12, 2010, 09:11 PM
Same here, went to this site to change passwords, https://appleid.apple.com/cgi-bin/WebObjects/MyAppleId.woa/
It let me do it, but it didn't work.
Now it won't let me in.

Got mine back, but it was the new one I entered during that stretch. What the hell was that all about?

mrblack927
Oct 12, 2010, 09:11 PM
We're back online :D

canada eh
Oct 12, 2010, 09:12 PM
same problem in Canada like previously mentioned, knowing Apple they are probably already on it.

Tozzi
Oct 12, 2010, 09:12 PM
It's back here as well. :cool:
Wow, 3 pages of comments within 15 minutes :)
MobileMe is more popular that I thought it was...

AppleFan922
Oct 12, 2010, 09:13 PM
yeah, that's annoying, i just know i'll lose something....

Some_Big_Spoon
Oct 12, 2010, 09:14 PM
Anyone else getting a 404 on the MobileME PW page?

Had the Invalid PW message too (along with everyone else I know), and attempted to reset PW - still cannot: https://iforgot.apple.com/cgi-bin/WebObjects/DSiForgot.woa/wa/iforgot?language=EN-EN&app_id=2002&newWindow=true&border=false

Desertron
Oct 12, 2010, 09:14 PM
mobileme is down?? might have something to do with the old mac homepage going away?

jeremyisweary
Oct 12, 2010, 09:15 PM
Just got back on, and it says that I have NEVER synced my computer with MobileMe before. What. The. Hell. It's happening everywhere.

southernpaws
Oct 12, 2010, 09:17 PM
Christ, you people go nuts over everything! Sometimes the interwebz break for a second. It happened to me, I figured I'd give it an hour before I decided to care.

some of us have work to do.

others are just crazy.

Tozzi
Oct 12, 2010, 09:18 PM
Correct. It says "never synced" here as well. WTF! :eek:
Also, Mail still doesn't work.
If it kills all my contacts and appointments again I'll go seriously ballistic.

southernpaws
Oct 12, 2010, 09:21 PM
back up in D.C.

Didn't give me any problems on sign-in, no mention of never being synced before.

EDIT

Syncing was turned off. When I turned it back on, it said it has never been synced before and wasn't registered. I simply clicked "use the same name" on the registration thing and "replace info on this computer" for the first sync message

GoCubsGo
Oct 12, 2010, 09:22 PM
some of us have work to do.

others are just crazy.

If using iDisk this makes some sense, using .mac for work ... dunno about that but to each is own. I was just saying that people sure go nuts over a 2 minute hiccup.

AppleFan922
Oct 12, 2010, 09:22 PM
back up in D.C.

Didn't give me any problems on sign-in, no mention of never being synced before.

Try syncing, that's when it gave me that message

barnetda
Oct 12, 2010, 09:23 PM
Mine was down . Got the message that i had changed passwords which i hadnt.
Now all working again.

That "iforgotpassword" link seemed to go to a spam site.

I have changed passwords to be on safe side.

southernpaws
Oct 12, 2010, 09:27 PM
If using iDisk this makes some sense, using .mac for work ... dunno about that but to each is own. I was just saying that people sure go nuts over a 2 minute hiccup.

very true! there is a part of me that is laughing at myself about being ruled by the machines. red pill, blue pill...

off to listen to some bloc party "voices"

BassetCase
Oct 12, 2010, 09:28 PM
I just signed up for the MobileMe trial today and then I had the same problems you did. I thought it was hacked but wasn't sweating it because I only had my contacts synced so far. Glad to know it wasn't only me.

southernpaws
Oct 12, 2010, 09:29 PM
Try syncing, that's when it gave me that message

yeah, i had missed that at first. thanks

southernpaws
Oct 12, 2010, 09:32 PM
I just signed up for the MobileMe trial today and then I had the same problems you did. I thought it was hacked but wasn't sweating it because I only had my contacts synced so far. Glad to know it wasn't only me.

glad they put their best foot forward!

I've had my share of mobileme problems. best advice i can offer (albeit unsolicited!) is that it is well worth it, but it's still technology. has to be backed up.

jav6454
Oct 12, 2010, 09:34 PM
If using iDisk this makes some sense, using .mac for work ... dunno about that but to each is own. I was just saying that people sure go nuts over a 2 minute hiccup.

iDisk for me... college documents worked in school saved into the cloud for later editing. I don't haul my laptop thru classes.

I am not dying/panicking because its down, but it's not something I want or it wasn't a pleasant surprise when I tried to log in the email.

BroadcastDoc
Oct 12, 2010, 09:39 PM
Christ, you people go nuts over everything! Sometimes the interwebz break for a second. It happened to me, I figured I'd give it an hour before I decided to care.

If the interwebz broke, I'd be fine. However, when I try to access my email and it tells me my password is incorrect, I tend to worry. You know, just a little thing like wondering if my account was hacked. I decided to care right away.

Tozzi
Oct 12, 2010, 09:48 PM
You know, just a little thing like wondering if my account was hacked. I decided to care right away.
This, exactly. I wouldn't bother if it'd be simply unreachable. But "wrong password" rings alarm bells here, especially with something as sensitive as a MobileMe account.

southernpaws
Oct 12, 2010, 09:51 PM
This, exactly. I wouldn't bother if it'd be simply unreachable. But "wrong password" rings alarm bells here, especially with something as sensitive as a MobileMe account.

same thought crossed my mind.

Still. THE MACHINES.

jeremyisweary
Oct 12, 2010, 09:55 PM
And now I have a "Previous Local iDisks" folder on my desktop. :confused:

BroadcastDoc
Oct 12, 2010, 10:35 PM
And now I have a "Previous Local iDisks" folder on my desktop. :confused:

That's fine. That's the contents of your iDisk before it got disconnected - think of it as a safety feature. Once you turn iDisk syncing back on and it's fully synchronized you can safely delete it.

Radiomarko
Oct 13, 2010, 02:33 AM
mac smtp will not accept email sends but connection doctor logs in OK, iCal is totally fouled up - all my appointments... missing or triplicate.

Summat wrong for UK also then. Are Apple moving data to their new server centre? Must visual traceroute them.

Solved: my Mail app has always had SSL disabled for login to smtp server, worked fine for years and years... until now. Doesnt explain the iCal issues though.

If you use Mail in Mac OS X

Open Mail.
From the Mail menu, choose Preferences.
In the Preferences window, click the Accounts button if it is not already selected.
In the Accounts list, if you have multiple accounts, click your me.com or mac.com account.
Click the Server Settings button near the bottom of the pane.
Verify your SMTP server settings with the following information:
Outgoing Mail Server: smtp.me.com (for either me.com or mac.com addresses)
Server port: 587 or 25 (some ISPs may block port 25)
"Use Secure Sockets Layer (SSL)" should be checked (enabled)
Authentication: Password
User Name: Your MobileMe member name (without "@me.com" or "@mac.com")
Password: Your MobileMe password