PDA

View Full Version : ATV 2 Netflix Error




waste46
Oct 14, 2010, 05:15 PM
I've had my new apple tv since it came out and everything has worked fine until last night. I keep getting this message.

"Sorry we could not reach the netflix service. Please try again later. IF the problem persists please visit the netflix website. (112)"

I have logged in and out of netflix on the atv, maybe this is a netflix problem? Is anyone else having trouble currently streaming netflix???



Ferromet
Oct 14, 2010, 05:27 PM
This has happened to me numerous times too. I simply unplug the appletv and allow it to reboot and all is well. Seems like a glitch in the software.

spacepower7
Oct 15, 2010, 04:11 PM
I got errors too, and searching the net brought me to one post in Apple's forum saying that you can't have any special characters in your log in email account. I switch mine to an email without a _ but still had problems.

I searched Netdlix site, and missed the obvious or not so obvious.

Your password cannot be longer than 8 letters or numbers

Never realized this because the iPad app and web interface do not enforce this rule.

Try again and let me know if that solves your problem.

:)

ugp
Oct 15, 2010, 09:12 PM
I am having the same issue now and it is getting worse every day. Just about everything I try to watch not doesn't work.

nineohtoo
Oct 15, 2010, 09:51 PM
I'm having the same problem with mine. Amelie started playing then went back to the menu twice. I've tried playing some 30 Rock and Arrested Development to no avail either. I feel like I wasted $100 I could have used towards an old mac mini I could have used for Plex.

crhudy1985
Oct 16, 2010, 08:18 PM
I have been having the same problem with playing instant netflix on my notebook. I have been putting off buying the appletv because I don't want the same thing to happen and then feel like I wasted $100. Has everyone had the same problem accessing netflix on both their computers and the appletv?

ugp
Oct 18, 2010, 10:36 PM
After changing my password to something shorter I still get the same error code.

Rootus
Oct 19, 2010, 12:30 AM
I had that error when I first tried Netflix. Turned out to be DNS. If you're using your gateway as a DNS proxy, try using a real DNS caching server directly instead. If you don't know of one, use Google's -- 8.8.8.8.