PDA

View Full Version : Uninstalling Autodesk products on os x (maya + mudbox)




LERsince1991
Oct 24, 2010, 01:23 PM
Hi I'm having some trouble with 2 products from autodesk on my mac.

After installing the product it didnt work so I deleted all the files I could find for it and tried reinstalling and now it doesnt reinstall (error in installation).
Same with Mudbox...
How can I uninstall them completely?

Mac os x snow leopard - Thanks!
Luke.



chrono1081
Oct 25, 2010, 05:47 PM
Ack! Some programs require you to use their uninstaller (Autodesk does and so does Adobe).

You can try just recovering the application from Time Machine (if you have it set up) thats how I solved my issue with Adobe, or you can try grabbing AppCleaner (free) and dragging any autodesk folder you can find (probably in your library folder somewhere) into it and see if it gets rid of the preference files.

Hopefully someone with this same problem can chime in with more help.

brucem91
Oct 25, 2010, 10:37 PM
i've had no problem with purging autodesk applications in the past the manual way on the mac *until* Maya 2011 SP1 came out. Not sure, you might want to try and use the autodesk uninstaller.

LERsince1991
Oct 27, 2010, 04:29 AM
I think my HD was currupt and disk utility couldn't repair it so I've done a fresh install of snow leopard, everything runs smooth again :D and installed properly
cheers