PDA

View Full Version : Outlook 2011 systematically crashing at start-up




jpmeloche
Oct 25, 2010, 09:40 PM
The first time I opened outlook 2011, I told it to import messages and contacts from Mail. The import never terminated and I got the following message:

"Microsoft Outlook must be closed because an error occurred. Any unsaved work may be lost."


Now, every time I try to start it, I get the same message after 5 seconds and it crashes. I tried rebooting, reinstalling office, and installing the SP1 without results.

Did anyone else experience such issues?

I use a macbook with Snow Leopard (Mac OS X 10.6.4)



Nightline
Oct 27, 2010, 12:53 AM
Yep, I have the same issue on my MB Pro. I installed it on my Mac Pro, and everything worked fine.

Hoping for a solution soon. Is there a way to open Outlook in safe mode?

BCVT
Nov 6, 2010, 01:27 AM
I have the same problem, is there anybody that can help please.

apd.slickrick
Nov 6, 2010, 03:27 PM
I have installed on my MacBook Pro and have not had one issue with crashing.
Installed on iMac 20" and have had several crashes.
Found that it Outlook 2011 has issues with signatures and mail database. The mail database should not be over 5gb when importing from pervious version otherwise it will corrupt db.
The import feature when installing Outlook 2011 has known issues with corrupting Outlook 2011 db.
Try this, install Outlook 2011 and do not import from previous version. Once installed, setup mail account and have it connect to server to download all messages. Once this is done quit Outlook.
Then open previous version (i.e. Entourage 2003,2008) holding down the option key, "Compact" db. Once done, then "Rebuild" db, then "Verify" db. (pain in the you know what, but it works).
Open Entourage, then go to "File" menu and "Export" follow the instruction exporting all mail, contacts, ect...* (*If this fails at exporting, you have corrupt mail db and you cannot import into Outlook 2011)
You should get a ".rge" file, once exported, open Outlook 2011 and go to "File" menu and "Import" .rge file.
Once imported go to "Signatures" under "Preferences" and delete all signatures, then recreate signatures.
You will need to do this with your "Rules" as well.
Once you are done there, quit Outlook 2011 and reopen holding the option key down and rebuild your db.
You should be golden from there.
**Note: Outlook 2011 only supports about 3-4 signatures and a mail db under 5gb, this is not an archiving software. If you want to store more than 5gb in mail, look for an archiving software. It may work with more signatures and a mail db over 5gb, just not supported from Microsoft.

Hope this helps....

mk-iphone-user
Nov 14, 2010, 07:30 PM
Same thing happened to me. Go to "Documents/Microsoft User Data/" and delete the "Office 2011 Identities" folder. You'll get Outlook back up and running, but without your imports. (I recommend you copy the folder to a different name first, in case a better fix comes along.)

IMHO, the best solution for importing into OSX is to use MessageSave in Outlook for Windows (http://www.techhit.com/messagesave/), and export your Outlook folders to the mbox format. Then import them into Mail, or a mail archive program like MailSteward.

jpmeloche
Nov 16, 2010, 03:55 AM
Problem solved! Thanks a lot.

Same thing happened to me. Go to "Documents/Microsoft User Data/" and delete the "Office 2011 Identities" folder. You'll get Outlook back up and running, but without your imports. (I recommend you copy the folder to a different name first, in case a better fix comes along.)

IMHO, the best solution for importing into OSX is to use MessageSave in Outlook for Windows (http://www.techhit.com/messagesave/), and export your Outlook folders to the mbox format. Then import them into Mail, or a mail archive program like MailSteward.

cmv1967
Mar 4, 2011, 07:27 AM
Hi everybody, I have the same problem.
Did everything posted and nothing works...outlook keeps crushing after 2-3 seconds..
But yesterday happened a funny thing.. I tried to launch outlook in my house and it works, didnt crash!!!
Today in my office I started the mac and launched the outlook and crashed again :confused:

What could be the reason....????
The only difference between my house and my office is that in my house i connect thru airport and in my office thru ethernet

I try to connect in my office via airport and it works!!!!!

I have been using outlook for two hours and still working

I didnt know the reason but I hope it could help any else....

Bye

wilsonlaidlaw
Mar 4, 2011, 08:36 AM
I have had exactly this issue. Rebuilding database and all the other useless suggestions from Mactopia did nothing. In the end, I had to create a new Mac User, start my Mac in safe mode in the new identity and copy in the last back up Microsoft Identity I had saved, which as is always the way, due to various pressures, was 4 days old. I therefore lost 4 days of saved emails. Once I had got this working, I copied over the MS identities folder and overwrote the original folder in my main Mac User, after deleting the various plist outlook files. Start Mac again in safe mode, start Outlook and check all well (apart from the missing 4 days). Only then could I restart in normal mode.

I have tried to post this on the Mactopia forum but even though I am registered it does not seem to allow posts. There have been other complaints on the net about this. It would seem that MS does not want any adverse commentary posted.

If mail is as improved as Jobbo claims on Lion, I think I will dump Outlook. Outlook did not have the promised improvements (stationery), the resend button is still missing after 3 upgrades, signatures still does not work properly and the sync is very poor. When you were designing a program to sync with Address Book and Mobile Me, MS seemed to have failed to grasp that it is vital to have identical field headers and field options. If the idiot coder had ever worked on software on a real industrial/big office system, they would have realised that field compatibility is an absolute rule.

Given how expensive this software was (the cost differential between the 2 user pack of the Home version without Outlook and Professional one with Outlook was very large), I think that MS have done a p**s poor job. Maybe they are trying to get us all to convert to W7 - ha ha!

Wilson

khaos68
Jun 19, 2012, 10:52 AM
Hi everybody, I have the same problem.
Did everything posted and nothing works...outlook keeps crushing after 2-3 seconds..
But yesterday happened a funny thing.. I tried to launch outlook in my house and it works, didnt crash!!!
Today in my office I started the mac and launched the outlook and crashed again :confused:

What could be the reason....????
The only difference between my house and my office is that in my house i connect thru airport and in my office thru ethernet

I try to connect in my office via airport and it works!!!!!

I have been using outlook for two hours and still working

I didnt know the reason but I hope it could help any else....

Bye

Same problem here, If I connect the ethernet cable Outlook hangs, no matter if the wifi is on or off.

Did you found a solution to this problem?

----------

Hi everybody, I have the same problem.
Did everything posted and nothing works...outlook keeps crushing after 2-3 seconds..
But yesterday happened a funny thing.. I tried to launch outlook in my house and it works, didnt crash!!!
Today in my office I started the mac and launched the outlook and crashed again :confused:

What could be the reason....????
The only difference between my house and my office is that in my house i connect thru airport and in my office thru ethernet

I try to connect in my office via airport and it works!!!!!

I have been using outlook for two hours and still working

I didnt know the reason but I hope it could help any else....

Bye

Same problem here, If I connect the ethernet cable Outlook hangs, no matter if the wifi is on or off.

Did you found a solution to this problem?