PDA

View Full Version : Sloooooow Net




J273
Nov 4, 2010, 12:32 PM
Im running a Gigabit network using a NETGEAR DGN2000 router.

Ive got my air connected to the network ,no problems ,only problem is the net is very slow.Downloading a file im getting 80 - 1000 kb/sec where as on my PC which is connected over ethernet im getting 300 - 400 which is the maximum donwload for my line.

Is this a problem with my wifi or is this the max im going to get over wifi:confused:

Many thanks



spinnerlys
Nov 4, 2010, 12:36 PM
The Gigabit Ethernet has nothing to do with your Internet speeds, especially if you use wireless to connect to the router.

Just to verify:

MacBook Air gets 80 to 1000 KB/s, or did you mean 80 to 100 KB/s?

PC gets 300 to 400 KB/s.

Have you clicked the AirPort icon in the Menu Bar while holding down the Option/Alt key and seen, what PHY Mode and Transmit Rate it reports?

http://db.tidbits.com/resources/2007-11/airport_menu_leopard.gif

J273
Nov 4, 2010, 12:43 PM
The Gigabit Ethernet has nothing to do with your Internet speeds, especially if you use wireless to connect to the router.

Just to verify:

MacBook Air gets 80 to 1000 MB/s, or did you mean 80 to 100 KB/s?

PC gets 300 to 400 KB/s.

Have you clicked the AirPort icon in the Menu Bar while holding down the Option/Alt key and seen, what PHY Mode and Transmit Rate it reports?

http://db.tidbits.com/resources/2007-11/airport_menu_leopard.gif



Ah thanks didnt realize that.

Yes im getting 80 - 100 kB/s not KB/s

Im getting:

PHY Mode 802.11n
Channel 1 (2.4GHZ)
Security WPA2 Personal
RSSI -67
Transmit rate 104
MCS Index 13

J273
Nov 4, 2010, 01:44 PM
As anyone any idea as to the problem?

I cant even play youtube videos without it stopping and starting :(

nylon
Nov 4, 2010, 02:12 PM
As anyone any idea as to the problem?

I cant even play youtube videos without it stopping and starting :(

Your 'Transmit Rate' seems very low for an 802.11n router.