PDA

View Full Version : iPod (5G) Not Syncing Handbrake Files




sarahfelldown
Nov 9, 2010, 12:32 AM
Hey all,

I've been poking around the internet all day to find a solution for this and nothing seems to work.

I've got a 5G iPod (80GB, v1.3). I ripped a bunch of my DVDs over the weekend, but encoded them all with Handbrake's "Universal" preset. Naturally, they won't sync with my iPod.

Today I've tried all sorts of combinations of Handbrake presets and internet solutions. One worked once, but when I reencoded others with the same options, they haven't worked.

Anyone have a sure-fire (or at least pretty reliable) solution? It doesn't have to be Handbrake, if you all know of another program that works better let me know.

I'm currently trying a low-res option, running an encode based off the Apple > iPod preset. 5G Support: checked. Average bitrate reduced to 640. We'll see how that goes. In the end, I'd like to find a solution that looks nice on my iMac (21orwhatever") and also plays on my iPod, but I'm going on a trip Thursday, so really just getting them to work with my iPod at whatever quality is my goal at this point.

Thanks all!

PS - If anyone wants to know, here are the encoding options I've tried:

Universal (with and w/o 5G checked)
iPhone (with and w/o 5G checked)
iPod (with and w/o 5G checked)
iPod Legacy (with and w/o 5G checked)
iPod Legacy - 2 pass and the following code pasted in Advanced
"cabac=0:ref=2:me=umh:bframes=0:weightp=0:8x8dct=0:subq=8:analyse=all:vbv-maxrate=1500:vbv-bufsize=2000"
There are more, but I'm already terribly wordy and if you've read this far, you're awesome. :)