PDA

View Full Version : Original AppleTV hangs on menu (recurring)




BertyBoy
Nov 11, 2010, 03:30 AM
Got a very early Apple TV, came with v1.0 firmware and I upgraded to v1.1 when it came out, then held off until v3.0.1 and the last, v3.0.2. It has no "optional extras" - read hacked software on it and it never has.

The device is used heavily with complete success, but the issue is that about once every three weeks to a month, usually on awaking the device, it will hang on the main menu. I'll be anle to use the remote to wake it and whizz from the "Standby" menu option across to the "Movies" menu. Then no response when using the remotes - the original and an old iPod Touch. I can see that the original remote button presses are received by the device through the power light flicker.

Every time I first try the simple restart first - power off and on. It gets back to the menu and is frozen. I leave it frozen on the menu for a few minutes and it restarts by itself and offers restart, diagnostics or factory restore.
Restart gets us no further than before, wait a few minutes and we're back to the three options again. Diagnostics finds nothing, back to the thre options, I choose factory restore and we're back in business, back on v1.0 with no content. reconnect to the wireless LAN, re-pair with the main iTunes library, Update Softtware immediately to v3.0.2, re-pair the iPod Touch and spend the next 18 hours syncing the content I like to keep on it. Then it's fine for a month of every day use.

I've searched these forums, Apple Discussions, other site forums and google for this symptom, it appears frequently with earlier firmware updates, or when the owner has hacked all sorts of other software onto the device.

So, does anyone know why ?

I also read on some forum found through Google, that this may sometimes be caused by syncing photos, which I haven't done for nearly a year.

The 160GB hard disk is never more than 60% full and usually sits around 40%.

Last night was about the fifth time, each about three weeks to a month apart (previous was Oct 22) that it has frozen when I've turned it on via the remote.