PDA

View Full Version : Mini HTPC Issues?




amsure
Nov 15, 2010, 05:00 AM
Hi All,

Just got my 2010 Mini 2.4 with 4gigs of ram with the intention of running it as a HTPC/media centre plus DTV recorder.

Loaded up my usual software like VLC, Perian, EyeTV, flip4mac and so on and hooked it up to my Sony Bravia via HDMI with resolution set to 1080i/p. Here is when I encountered some issues that maybe the more experienced HTPC users might have some insight on as I'm new to the HTPC arena so I could be doing something simple that is causing these issues.

1. When I turned on the Elgato hybrid and go to full screen I noticed that there were some sync issues and overall, the picture quality was pretty average (grainy), even for HD content. Previously, I had been using a PS3 with playTV to watch TV and do some recording and picture quality and audio were perfect. I checked the signal quality on the hybrid and it said signal strength was 100% so I'm stumped as to why the PQ is pretty average. Is it a characteristic of the Elgato and normal for me to get the experience I am having?

2. I haven't played with Plex yet but tried playing some video files via VLC and again, PQ was pretty average (grainy and occasional pixilisation), even for 1080 rips. These files played great on the PS3 and an Oppo that I borrowed so I'm not sure if its because of VLC and if Plex will give better results.

Has anyone else encountered these issues as well?

Any input or suggestions will be greatly appreciated.

Thanks!



amsure
Nov 16, 2010, 05:29 PM
Have played around with settings and have tried different resolutions and still having the same issues as above.

Ran Plex as well and it made a small difference in terms of picture quality on playback of files where it was less grainy but still not great.

The Elgato playback is still pretty bad though. Tried increasing buffer and so on but no change.

Hopefully someone here has some feedback as it is getting a little demoralising.

Thanks.