PDA

View Full Version : Wireless is very slow


mulls7
Jan 14, 2005, 09:04 AM
Hello all. I am looking for some help with my wireless connection. I have a Powerbook G4 1.25 and connect it (along with my PC) to the internet via wireless router. I have recently noticed a real slowing of the internet on the Mac (PC not affected).
The problem is when loading pages - there is always a long delay as Internet Explorer says "looking for . . ." whatever the page is. Once it has found it, it loads instantly. This "looking for" delay can go on for 20-30 seconds and is frustrating to say the least. It does the same in Safari and it does it for all websites.
Can anyone help me out? It is especially annoying because it is only a recent thing.

LimitedEdition
Jan 14, 2005, 09:23 AM
Hello all. I am looking for some help with my wireless connection. I have a Powerbook G4 1.25 and connect it (along with my PC) to the internet via wireless router. I have recently noticed a real slowing of the internet on the Mac (PC not affected).
The problem is when loading pages - there is always a long delay as Internet Explorer says "looking for . . ." whatever the page is. Once it has found it, it loads instantly. This "looking for" delay can go on for 20-30 seconds and is frustrating to say the least. It does the same in Safari and it does it for all websites.
Can anyone help me out? It is especially annoying because it is only a recent thing.

There are lots of possible causes of these sorts of things. I would suggest as a first step plug the Mac in to the router using a cable and see if the problem still occurs.