PDA

View Full Version : Need Help: Formatting 2.5" Laptop Drive


Sweetfeld28
Jan 15, 2005, 12:27 PM
I know how to format a hard drive, but for some reason this new 2.5" Hitachi Travelstar will not mount, or initalize. Drive Info: 60 GB 5400 RPM.

I have tried:

1) Disk Utility 5x: keeps giving me the same error:

Verifying volume “disk1s10”
Volume check failed.

Error: The underlying task reported failure on exit (-9972)

1 volume checked
0 HFS volumes verified
1 volume failed verification

2) DiskWarrior 3x: see attached photo

This drive was bought new off of eBay (http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&rd=1&item=6721037370&ssPageName=STRK:MEWA:IT). I am going to email the guy and ask for either a replacement or a refund today.

But would anyone know what the deal is with this drive, and why if it is supposed to be a 60 GB drive does it show up in Disk Utility as a 128 GB drive?

Any suggestions on what i should do?

CanadaRAM
Jan 15, 2005, 01:25 PM
More info needed:
It would appear you have this drive mounted in a Firewire enclosure? (The Oxford reference in DiskWarrior). Have you checked your enclosure's documentation to see if it needs a 3rd party formatting utility? (some early ones did)

It is not surprising the Diskwarrior can't repair a volume: The drive isn't formatted yet so there is no volume to repair.

Thanks
Trevor
CanadaRAM.com

Sweetfeld28
Jan 15, 2005, 01:36 PM
yes it is an external drive case, with two firewire 400 ports.
Here is the one i bought, i bought it a couple of years ago. Its board is a Oxford 911 chipset.

The Macsmith (http://forums.macrumors.com/newreply.php?do=newreply&noquote=1&p=1216101#)