PDA

View Full Version : One of my 3 Mac's not showing up on the ATV anymore?




iainthg
Nov 23, 2010, 12:20 AM
I have the new Apple TV and have had no problems until today. I have been connecting my MB, MBPro and iMac with no issues at all. Until today that is. Now I can connect my MB and MBP but the iMac is not showing up. I have restarted both the iMac and the ATV but still no joy? The MB and MBP are connected to the network via WiFi and the iMac is on ethernet and has the Airport on so it could connect via home sharing. Any ideas, anyone else with this problem? The weird thing is I can still Airplay from the iMac to the ATV I just can't connect like I used to and see my iTunes library.....



iainthg
Nov 24, 2010, 05:37 AM
Anyone?

Aidoneus
Nov 24, 2010, 06:18 AM
Sounds like somewhere along the line, HomeSharing has screwed up. Either check to see if it's enabled, or disable and re-enable it, and reboot the Apple TV.

Roy Hobbs
Nov 24, 2010, 07:15 AM
Make sure you have iTunes up to date on the machine that isnt showing up.

I ran into this issue when I forgot an update on my mini server

iainthg
Nov 24, 2010, 08:18 AM
@Aidoneus - tried that, still no joy.

@Roy Hobbs - iTunes is up to date.

I am not sure if this started happening just before the ATV update or right after. Common sense would say after the update.

EDIT - Also, just realized that it is still showing my pictures but not my iTunes library! So if I go to "Computers" the iMac is not listed but it is displaying the pictures.