PDA

View Full Version : ATV2 4.1 update disabled mkv passthrough files?




deacon.frost
Nov 24, 2010, 12:29 PM
hi everyone

I used mkvtools to passthrough my 720p mkv files to apple tv compatible m4v files, which was great as i did not need to reencode the video. This worked without any problems on apple tv 4.0.

However after upgrading to 4.1 today, i can no longer play these same files and always get the following error in itunes:

"the operation couldn\U2019t be completed {backrowerrors error 326}"

has anyone had similar experiences? please help? is there anyway to downgrade back to 4.0?

d



Evgenyy
Nov 25, 2010, 05:27 AM
hi everyone

I used mkvtools to passthrough my 720p mkv files to apple tv compatible m4v files, which was great as i did not need to reencode the video. This worked without any problems on apple tv 4.0.

However after upgrading to 4.1 today, i can no longer play these same files and always get the following error in itunes:

"the operation couldn\U2019t be completed {backrowerrors error 326}"

has anyone had similar experiences? please help? is there anyway to downgrade back to 4.0?

d

I have not upgraded yet (need Plex on ATV since Airplay is crippled) but if that's true then it's a bummer. I have a lot of files remuxed via MKVtools and they work on the current 4.0. It might be a problem with resolution or something. Are all files not working for you?

As far as downgrading, cannot do that unless you saved your SHSH blobs.

speedle
Nov 25, 2010, 07:35 AM
You can still use passthrough MKV files. Mine work if I re-encode the audio at AAC (2 Ch.), but I've also heard people having some luck by ticking the 'add 2 Ch. track' box.

NiklasK
Nov 25, 2010, 08:15 AM
No problems for me using MKVTools and the latest Apple TV 4.1 FW. Used MKVTools yesterday to transcode a 720p x264 mkv-files. I choose passthrough for video and 5.1 + add 2ch track in the audio department.

Adobe75
Nov 26, 2010, 10:26 AM
I've had a similar issue with tv shows that l've flattened with iFlicks (which uses mkvtools). Take a look at the google group discussion for advice. It seems that opening the file in QT7 Player and re-saving will fix the problem. Look for an update to mkvtools to fix this issue.