PDA

View Full Version : Do i need 4.1 driver sigs?




doc2142
Nov 28, 2010, 09:01 PM
Right now I am on official 4.1 to do the redsnow trick, did I need to do the tiny ump trick to save my SHSH? or I dont need my SHSH for this.