PDA

View Full Version : bondi blue imac finally dead? help!


kugino
Jan 18, 2005, 01:07 PM
i love my bondi blue, but i fear that her time has come. it won't power up anymore. when i power it on via the keyboard power switch, the monitor clicks on and the power button on the front turns orange, but then nothing else happens. no picture on the monitor, and the button never turns green.

any suggestions? could it just be a fuse or something?

MacWorks
Jan 18, 2005, 01:32 PM
As a Mac Sales & Service technician, I've taken a few of these broken old Bondi iMacs in on trade. I've yet to repair them, but they are all exhibiting the same problem. I'm suspecting it has to do with the power supply.

Good luck.

kugino
Jan 18, 2005, 02:09 PM
As a Mac Sales & Service technician, I've taken a few of these broken old Bondi iMacs in on trade. I've yet to repair them, but they are all exhibiting the same problem. I'm suspecting it has to do with the power supply.

Good luck.

well, if you have any thoughts on how to fix/repair them, i'm all ears. thanks.

Jimong5
Jan 18, 2005, 02:35 PM
did you try playing with the PMU reset button? its usually a quick fix for something with these older macs. on the bondi it should be a paper clip like hole by the I/O ports. it probably wont work, but its worth a try.

kugino
Jan 18, 2005, 03:33 PM
did you try playing with the PMU reset button? its usually a quick fix for something with these older macs. on the bondi it should be a paper clip like hole by the I/O ports. it probably wont work, but its worth a try.

thanks for the suggestion, but no luck.

does anyone know if the mac genius bar will look at all macs - old and new? that's a free way to at least diagnose the problem...the nearest mac servicing center near me charges $50 for diagnosis.

Filly
Jan 18, 2005, 03:52 PM
Sorry :( ...

My iMac 400DVD (Spring 2000) running Panther without a burp, suffered a similar malady last Wednesday...it was the analog board, she is now sitting in the trunk of my car. The estimate to repair was $300.00...they were able to rescue all the data on my hd and transfer to a new G5. I know...not much of a consolation.

MemphisSoulStew
Jan 18, 2005, 03:52 PM
i love my bondi blue, but i fear that her time has come. it won't power up anymore. when i power it on via the keyboard power switch, the monitor clicks on and the power button on the front turns orange, but then nothing else happens. no picture on the monitor, and the button never turns green.

any suggestions? could it just be a fuse or something?

You've obviously got power because the LED is lit - can you hear the fan running as well? Your symptoms point to a video problem.

Since it's a Bondi are you still running pre-OS X? OS 8 or 9? If so first reset the PRAM - start up and hold down Command+Option+P+R - and see if that helps. If not you'll have to open her up. If you haven't done this before there's a walk-through here. (http://www.macworld.com/2001/10/bc/howtoimac/) If you're not confident enough to do this then you'll either have to get her looked at by an Apple engineer, or say goodbye to her.

If you do want to take her apart the next step is to reset the CUDA chip. To do this you'll need to remove the logic board, so read to the end of sub-section 2 in the Slot-loading iMac section at the above link.

Once you have the logic board out the CUDA is a small button next to the processor. You should be able to see it in the attached picture. Press the button firmly, and once only. Put her back together and try again.

If you still have no luck the next step is to reset the logic board. The correct procedure to do this is as follows:

1. Unplug the computer
2. Disconnect the cable that runs from the power supply to the power filter board on the bottom of the logic board assembley.
3. Press the power on button on the front of the unit.
4. Remove the logic board.
5. Remove the battery from the logic board.
6. Wait at least 10 minutes before replacing the battery.
7. Make sure the battery is installed in the correct +/- direction.
8. Reassemble the computer and test the unit.

If it still isn't working the next steps are to remove and reset the RAM, then remove and reset the processor. If it still doesn't work you need to start replacing parts, so it may not be worth the expense.

Both the RAM and the processor are under the chrome shield to the left of the CUDA in the picture. Remove the shield and you'll see the processor and the RAM as in this picture (http://www.macworld.com/photos/howtoimac013b/). Take them out carefully and put them back in carefully.

Good luck.

Filly
Jan 18, 2005, 03:55 PM
thanks for the suggestion, but no luck.

does anyone know if the mac genius bar will look at all macs - old and new? that's a free way to at least diagnose the problem...the nearest mac servicing center near me charges $50 for diagnosis.

Yes, there is a DIY way to diagnose...google "analog board."

Norouzi
Jan 18, 2005, 04:20 PM
Having seen quite a few bondi iMacs with that exact same problem I'm pretty sure that it's the analog board. There is always the possibility that it's the Power Supply Board, but in my expierence 9 times out of 10 with thoes symptoms, it's the analog board.

fred815
Jan 18, 2005, 04:59 PM
you might want to take a look at this:

http://www.macopz.com/columns/imacrepair/

kugino
Jan 18, 2005, 05:48 PM
thanks for all the helpful responses, everyone. i will check out the analog board.

i've taken this thing apart a number of times installing a cd-rw drive, extra ram, etc., so i'm familiar with it...still, it's not the most user-friendly device to get into...

spot618
Jan 19, 2005, 07:06 PM
I have a bondi blue also, and have experienced the same exact thing, but only intermittently. I am able to get it to finally boot up by pressing the power button on the computer (not the one on the keyboard) a few times in a row, turning the machine off and on. Finally after a few tries, it will come on, turn green, and the computer will boot up just fine. I know this isn't normal though , and there has to be something very wrong for it to behave this way. Does anyone feel that it might be a software issue as opposed to a hardware issue? Can you get the computer to boot up from an install disk?

CanadaRAM
Jan 19, 2005, 07:18 PM
I have a bondi blue also, and have experienced the same exact thing, but only intermittently. I am able to get it to finally boot up by pressing the power button on the computer (not the one on the keyboard) a few times in a row, turning the machine off and on. Finally after a few tries, it will come on, turn green, and the computer will boot up just fine. I know this isn't normal though , and there has to be something very wrong for it to behave this way. Does anyone feel that it might be a software issue as opposed to a hardware issue? Can you get the computer to boot up from an install disk?

Most of the time, this (it doesn't boot 1st time but will if you quickly try again) is a symptom of an almost-dead PRAM battery. $10 to fix it, instructions earlier in this thread.

Those batteries last 3 - 6 years, depending on the Mac and how much time the machine spends turned off.

Plan on replacing them before they bite you, boys and girls.

Thanks
Trevor
CanadaRAM.com