PDA

View Full Version : ATV2 Not working with Netflix today...




S-Man
Nov 30, 2010, 05:07 PM
Well I've had my ATV2 for maybe 3 weeks or so. It's been working flawlessly on Netflix and I've been loving it. Well today Netflix decides that it's not going to work on it. When i select a show/movie, it has the spinning wheel for a long time, then finally says a warning dialog which says something to the effect of: "We cannot access the netflix server. If this problem persists, please visit the netflix website." or something like that.
NOTHING on netflix works now. I can browse shows, movies, titles, whatever, but when it comes to playing something, it just doesn't work. I've tried resetting all the ATV settings, but I haven't tried restoring it.
Anyone know what's going on?
I've also had a couple of other minor problems with my ATV2, but after I unplug it and plug it back in it works. Not this time.
Thanks in advance.

edit: I should also add that iTunes media works fine. Podcasts and everything plays fine. So I know it's something to do with ATV's communication with Netflix.



QuarterSwede
Nov 30, 2010, 05:12 PM
I looks like they've quietly tweaked the interface on the computer. Maybe they're doing more behind the scenes as well.

S-Man
Nov 30, 2010, 05:15 PM
I looks like they've quietly tweaked the interface on the computer. Maybe they're doing more behind the scenes as well.

I noticed that the other day. Looks more like a coverflow layout. But today was the first day I'm having trouble. At an apple.com support discussion, there's hundreds of people with the same problem. Some suggest everything from restoring the ATV, to resetting your router, to returning the thing. I'm inclined to walk into apple and exchange it if possible.

macman05
Nov 30, 2010, 05:19 PM
Same thing with my ATV 2.

QuarterSwede
Nov 30, 2010, 05:22 PM
Honestly it could just be that they're doing maintenance. My Wii won't connect everyone now and then.

mikeBCpro5
Nov 30, 2010, 05:33 PM
same here on my ATV2, this upsets me. I just got my ATV2 for my birthday today and I've had nothing play on Netflix.

S-Man
Nov 30, 2010, 05:40 PM
I hope it's just temporary.

macman05
Nov 30, 2010, 06:10 PM
It's working now. :)

mikeBCpro5
Nov 30, 2010, 06:19 PM
yes :)

S-Man
Nov 30, 2010, 06:23 PM
Mine too...Must have been Netflix. I even turned off my router for a while then turned it back on, I thought that fixed it. Guess it was them though.

mdatwood
Nov 30, 2010, 06:58 PM
Netflix steaming has been flakey in general lately. They have recently started to switch their bandwidth provider to Level3 and I don't think they are as good as who they were using (Akamai iirc). Hopefully they get the issues worked out.