PDA

View Full Version : Asterisks littering thread reply notifications


RedTomato
Nov 30, 2010, 06:09 PM
In the last couple of days, the email notification I get of new posts in my subscribed threads have all come with bonus asterisks:

Dear RedTomato,

Norcalchavo has just replied to a thread you have subscribed to entitled – A List of Improvements in the New Cydia! – in the iPhone Hacks forum of MacRumors Forums.

This thread is located at: http://forums.macrumors.com/showthread.php?t=1057435&goto=newpost

Here is the message that has just been posted: ************* I added this repo and the update worked flawlessly. requires 4.x

http://iphoneroot.com/repo/ *************

At first I thought it was swearing, and it was being censored. Then I thought it was an over-excited poster. Nope.

The asterisks are being added to the email notification by the forum software. It's a small thing, but can they go?

FourCandles
Nov 30, 2010, 06:18 PM
Noticed this as well.

At the same time this started to happen, Thunderbird also started having a hissy fit and showing its "This Message May Be A Scam" warning on every email notification I get from MacRumors, which it never did before.

Doctor Q
Nov 30, 2010, 08:11 PM
We've just made some changes to our email handling so that's why you see something different. We appreciate the feedback as we work out the kinks.

Those strings of asterisks are supposed to be linebreaks.

Thunderbird is probably displaying the "scam" message because it doesn't like the server names or addresses; we'll look into it. Thunderbird apparently doesn't remember your overrides so the warning will keep popping up for now unless you turn off that check in your preferences/options. And in case you were wondering, your thread subscription message is not a scam!

MacNut
Nov 30, 2010, 11:19 PM
I'm not getting any email notifications at all anymore.

lelisa13p
Nov 30, 2010, 11:49 PM
On a similar note, the Daily Email Notifications for Monday, Nov. 29 thru Wednesday, Dec.1 (just rec'd this one at 12:03 am EST) have lost their formatting, resulting in one big blob of text. This is just a snippet and as you can see, it's extremely hard to read. I subscribe to 6 forum updates and today is the third day like this. Related problem, perhaps. Viewed in newest versions of Opera and Firefox browsers; makes no difference.
You are subscribed to the forum iPad, there have been 34 new thread(s) and 42 updated thread(s). http://forums.macrumors.com/forumdisplay.php?f=137

The following threads are new: ********** New Dual Stand for iPad. Great stocking stuffer http://forums.macrumors.com/showthread.php?t=1057287 In forum: iPad Accessories Started by: vwgm Last post: Nov 30, 2010 11:23 AM ********** Applications crashing as soon as opened http://forums.macrumors.com/showthread.php?t=1057152 In forum: iPad Tips, Help and Troubleshooting Started by: Rasusi Last post: Nov 30, 2010 11:47 AM ********** Video thumbnails are screwed up http://forums.macrumors.com/showthread.php?t=1057295 In forum: iPad Started by: mamema Last post: Nov 30, 2010 11:50 AM ********** Advice needed IPad or XBox or ? for memory impaired person http://forums.macrumors.com/showthread.php?t=1057215 In forum: iPad Started by: Akula971 Last post: Nov 30, 2010 12:57 PM ********** Host all iDevice library on a networked HD? http://forums.macrumors.com/showthread.php?t=1057328 In forum: iPad Started by: powerbooks Last post: Nov 30, 2010 01:05 PM ********** iPad Wifi issue after ios 4.2.1 http://forums.macrumors.com/showthread.php?t=1057232 In forum: iPad Started by: rockinred Last post: Nov 30, 2010 01:09 PM ********** AppleCare for north america? http://forums.macrumors.com/showthread.php?t=1057335 In forum: iPad Started by: Mabyboi Last post: Nov 30, 2010 03:32 PM ********** Force EDGE on 4.2.1? http://forums.macrumors.com/showthread.php?t=1057324 In forum: iPad Started by: nrubenstein Last post: Nov 30, 2010 04:03 PM ********** Understanding RDP/VNC issues http://forums.macrumors.com/showthread.php?t=1057422 In forum: iPad Tips, Help and Troubleshooting Started by: xheathen Last post: Nov 30, 2010 04:23 PM ********** iPad: Recommend in this situation? http://forums.macrumors.com/showthread.php?t=1057441 In forum: iPad Started by: sportguy0913 Last post: Nov 30, 2010 05:59 PM ********** push notifications help: how to activate at&t SIM card to unlock iphone 3g? http://forums.macrumors.com/showthread.php?t=1057599 In forum: iPad Hacks Started by: vtnangel Last post: Nov 30, 2010 06:43 PM ********** Microsoft Kinect Is Blowing Away iPad Sales http://forums.macrumors.com/showthread.php?t=1057126 In forum: iPad Started by: wirelessmacuser Last post: Nov 30, 2010 06:47 PM ********** Was all set to get an iPad for xmas

Doctor Q
Dec 1, 2010, 12:15 AM
On a similar note, the Daily Email Notifications for Monday, Nov. 29 thru Wednesday, Dec.1 (just rec'd this one at 12:03 am EST) have lost their formatting, resulting in one big blob of text. This is just a snippet and as you can see, it's extremely hard to read. I subscribe to 6 forum updates and today is the third day like this. Related problem, perhaps. Viewed in newest versions of Opera and Firefox browsers; makes no difference.
It's not a similar problem, it's the same problem. We don't have linebreaks working.

lelisa13p
Dec 1, 2010, 12:21 AM
Thanks. It looks worse when there's a whole page of it.

Doctor Q
Dec 4, 2010, 12:24 PM
We think we've solved the reported problems. Please let us know if you spot any further issues with forum email.

RedTomato
Dec 8, 2010, 09:03 AM
Seems to work. The asterisks now appear on their own line setting off the body of the reply. Much more tidy. Many thanks.