PDA

View Full Version : Quicksilver G4 Startup Problem




erhilse
Nov 30, 2010, 10:06 PM
I been having trouble starting my g4. At first I was getting the Folder ? icon at the beginning. I didn't have the disk so I went to the apple site and it said to try and reset the Cuba Chip which I did now I only get a white screen that comes up. So today I got the install disk for panther and I tried to boot from disk and nothing happens so then I tried unplugging the harddrive and tried and it and nothing happened im not sure what else to do and was wondering if anyone else has some input.

Thanks



occams razor
Nov 30, 2010, 11:36 PM
did you try the pram reset button? Its a fix a lot cure for tons of stuff. if you have another computer with a CD burner I can point you in the direction of the 4 cd set of the tiger install

tom vilsack
Nov 30, 2010, 11:50 PM
agree:

Resetting your Mac's PRAM and NVRAM

http://support.apple.com/kb/HT1379

spork183
Dec 1, 2010, 12:21 AM
Sometimes the Cuda reset takes a 10-15 second hold down, followed by a rain dance with some sort of Apple memorabilia. One of the preceding statements is true, you pick... :D

occams razor
Dec 1, 2010, 01:21 AM
I have heard jacking off steve jobs and inserting your finger into his rectum will fix any apple!

erhilse
Dec 1, 2010, 04:21 PM
I tried those options nothing worked. I guess I could try the tiger version if you want to send me the link. Is there any other options I could try?

occams razor
Dec 1, 2010, 09:49 PM
It kinda sounds like the hard drive could be bad

erhilse
Dec 2, 2010, 07:07 AM
I don't think its the harddrive because I unplugged it and tried booting from the disk and nothing happened

DrakkenWar
Dec 3, 2010, 12:27 AM
I know this might be a bit bas-akwards here, but bare with me. 1. The panther and tiger disks you are using? Are they machine specific to your mac? Or are they the black install disks for any machine? 2. If they are the black series of disks, I would agree you need to do the apple-option-P-R a few times through the bongs. 3 to 5 usually does the trick. From there insert the install cd, and hold the c key, or apple-option-o-f to get into open firmware. If holding the c key down allows you to boot? Great! Head through the install process. If not when you boot into open firmware, you will be greated with a white screen with black text you can try and boot the cd from there. 3. If neither of these work I would open your mac, take out the battery on the system board. Let it sit for a bit, take it out, go to work and plug the mac and battery back in and try to boot. If that does not work, you may very well have a bad hd or worse a system board failure.

~Nathan
-------------------------------------------------------------------------------------
When you are Sierra-Oscar-Lima. I am, as always, Hotel-Tango-Hotel

=Dual G4/533/10.3.9/TiBook/400/10.4.11/CC/8.1/SE30/6.1
-------------------------------------------------------------------------------------