PDA

View Full Version : MobileMe password issues




webbuzz
Dec 4, 2010, 07:35 PM
A strange thing started happening a few weeks ago with MobileMe and my password.

I can sign in to me.com view mail, idisk, gallery and calendar. Receiving email on my iPhone and through Outlook work perfectly. However, when I select "find my iPhone" and redirected to https://auth.me.com, I receive "incorrect password" every time. The password is correct. I have tried every web browser with the same results.

The same thing happens when I try to view my account from the drop down menu.

But, if I go directly to me.com/find, it works!

I opened a case two-weeks ago with Apple Support. They can't reproduce the issue.

Does anyone have any suggestions?

Thanks



wd89
Dec 5, 2010, 07:51 AM
This happened to me a few months ago. No problems on my iPod touch or Mac but me.com said incorrect password 50% of the time (more so when I wanted to view account details). Entering the same password 3 or 4 times would eventually log me in.

The solution for me was MobileMe support resetting my password at their end. They gave me some password like "cherrySpeaker32" and I had to change it to another one through myinfo.apple.com. Never had a problem since.

webbuzz
Dec 5, 2010, 11:19 AM
They gave me a temporary password while they investigate. Same issue results :(

I will suggest they do that when they email me.

Thanks!

SteinMaster
Jan 22, 2011, 11:46 AM
I had this problem several times now. I can log into MobileMe web and view my email, Gallery, iDisk, etc. When I try to log into Account, it will not accept my password. Apple Support reset my password, it worked once and no I cannot log into my Account. When I log into my account through MobileMe Preferences (on my MBP), it is fine. It is pretty frustrating. Apple Support said they are trying to fox the problem. Also have the same issue with Find My iPhone.

SteinMaster
Jan 22, 2011, 11:59 AM
Ok. There is some issue within the MobileMe web interface. If I go directly to the Account (through MacOSX preferences) and Find My iPhone login screens, it will accept my password and username. If I try to do this from the MobileMe web site, it does not work. Seems it should be an easy fix for Apple. This has been a problem for me for at least six months.

wyntingley
Jul 19, 2011, 02:34 AM
I have exactly the same issue.

I can access email, calendar etc etc but when I try and find my iPhone (my son's on a school trip) it just ignores the password.

As you say, it works on my iPad.

What's going on?