PDA

View Full Version : EFI 2.0 making my MBA restart over and over




secretpact
Dec 11, 2010, 03:16 AM
When I run the update and it tells me to restart, I click restart and after a while when the screen is black there is a beep noise. Then there's the bootup sound and the apple logo comes up with an empty progress bar below it. Then the screen goes black, bootup sound w/ logo and empty progress bar, the screen goes black and so on. Anyone else have this problem?



Hellhammer
Dec 11, 2010, 03:40 AM
Try SMC and PRAM resets

Adidas Addict
Dec 11, 2010, 04:54 AM
When I run the update and it tells me to restart, I click restart and after a while when the screen is black there is a beep noise. Then there's the bootup sound and the apple logo comes up with an empty progress bar below it. Then the screen goes black, bootup sound w/ logo and empty progress bar, the screen goes black and so on. Anyone else have this problem?

That's what it does if you try to install the update without the power lead attatched. (It tells you to have it plugged in)

millerb7
Dec 11, 2010, 07:30 PM
That's what it does if you try to install the update without the power lead attatched. (It tells you to have it plugged in)


Not true. My GF's does it while plugged in to the way. Those power warnings are just SUGGESTIONS... not 100% needed.

Her's doesn't restart over and over, just black screen, loud ass beep, then if she does updater again it still wants her to install it again and again... never actually "installs" anything.

BENJMNS
Dec 11, 2010, 07:35 PM
When I run the update and it tells me to restart, I click restart and after a while when the screen is black there is a beep noise. Then there's the bootup sound and the apple logo comes up with an empty progress bar below it. Then the screen goes black, bootup sound w/ logo and empty progress bar, the screen goes black and so on. Anyone else have this problem?
follow.the.directions.