PDA

View Full Version : System extension was not installed properly




guitarmankarl67
Jan 1, 2011, 09:53 AM
Keep getting "System extension was not installed properly" message at start up after attempting to instal upgrade osx (snow leopard 10.6) right now I have osx 10.5. How do I repair it. Can I use sl 10.6 on a 2006 imac?



old-wiz
Jan 1, 2011, 10:00 AM
Are you using the snow leopard retail disk?

tom vilsack
Jan 1, 2011, 01:47 PM
snow leopard wont install/run on PowerPC

old-wiz
Jan 1, 2011, 05:41 PM
umph... I should have seen that!