PDA

View Full Version : New 20gb 3g iPod... Firmware probs!!


stevey500
Jan 26, 2005, 09:40 PM
Ok.. I got my new 20gig 3g iPod.. I plugged it into my Pc to format it in fat32 so I can use it with my PC and mac, I downloaded the latest version of updater for it and ran it ( I have winXP pro, with USB 1.1 on my PC)
Updater opens with saying:

Name: Steve's iPod ( I already set it up once with my mac )
Serial Number: N/A
Software Version: N/a
Capacity: 19gb

---
On my Mac when i run updater, it shows the serial number, the sofware version and everything, on BOTH of my PCs it doesnt.. what the heck? So i just hit restore, it transfered the firmware to it, rebooted and just gave me the folder icon on the ipod... would not boot, tried one more time, same thing.. on both PCs... so i plugged it back into my mac, did the restore and it works just fine... except its formatted with mac filesystem, but I want fat32 so I can use my ipod to transfer files to school... what am I doing wrong? thanks

diamond geezer
Jan 26, 2005, 09:45 PM
USB 1.1 could be the problem. iPod is designed for USB 2 so it gets upset when transferring data over 1.1 as it thinks there is a problem due to the slowness of the transfer.

Take the iPod to some who has a PC with USB 2.

stevey500
Jan 26, 2005, 10:00 PM
iPod works find with USB 1.1 its just slower... I have had another 3g ipod, but I got a new one cause the firewire quit working on the old one.. The other one updated perfectly through usb on my pc..

dotdotdot
Jan 26, 2005, 10:20 PM
Isnt it only supposed to work on one computer?

Mechcozmo
Jan 26, 2005, 10:31 PM
Isnt it only supposed to work on one computer?

Talking about file transfers, not music syncing. SyncOTunes is good software for the music syncing, but we want a gigantic storage drive here....

stevey500
Jan 26, 2005, 11:23 PM
Ok Ok ok, lets just say I want to set this thing up with a PC... It isn't updating the firmware correctly, its loads the firmware to the iPod, the ipod reboots... shows the "(FOLDER)!" icon on the display, resets and goes to disk mode, mounts on the pc... the drive is absolutely blank... I try the restore again... no go.. help!

stevey500
Jan 27, 2005, 08:26 AM
Could it be that I have to have iTunes installed on the pc? I dont understand why my PC's cant restore my iPod but my mac can just fine flawlessly firwire AND usb !! Maybe I can do it at school today.. maybe I did something wrong, I dont know.. i just dont get it..

stevey500
Jan 27, 2005, 08:13 PM
Please anyone?? please please help me

I need to get this working aSaP

stevey500
Jan 27, 2005, 11:07 PM
Ok, well, is there any possible way I can get a hold of the previous version of the iPod updater?? THanks!