PDA

View Full Version : Home Sharing is suddenly broken :(




ahideg
Jan 6, 2011, 11:27 AM
I've had my AppleTV for over a week and it's worked flawlessly. Last night, I kept getting an error when streaming Netflix, which I found a simple reboot of the AppleTV fixed. Now, however, Home Sharing is completely borked. I think this may coincide with the OS X 10.6.6 upgrade which I just installed this morning. Or perhaps iTunes 10.1.1? I'm not sure if that was just upgraded this morning or not. I think it may have been.

Anyways, my MacBook no longer shows up on my AppleTV, nor will my iPhone and iPad Remote apps connect to my library OR the AppleTV. I've turned Home Sharing off for all devices and then back on. I've rebooted to no avail. Is anyone else experiencing anything similar?



davids8477
Jan 6, 2011, 12:31 PM
Listing in on this one as I seem to have a similar problem with my ATV2 but not my desktop IMAC

Redneck1089
Jan 6, 2011, 12:40 PM
I am having a problem where home sharing is not recognized by the Apple TV anymore. I turn on the ATV and it's still linked up to my computer's network, but it tells me home sharing is not activated on the computer, which it is.

There is still some bugs to be worked out I think. I turn off home sharing on the computer and then turn it back on and everything then works fine.

RoarinRow
Jan 6, 2011, 02:36 PM
Is you ATV2 and Mac on the same band, i.e. 2Ghz or 5Ghz assuming you have a dual band wireless router?

Redneck1089
Jan 6, 2011, 03:37 PM
Are you asking me or the OP?

With mine, My Mac Pro is just sending out the wireless signal, so it should be.

ahideg
Jan 6, 2011, 09:23 PM
Disregard this entire post. I believe it was a network issue and coincided with my installing 10.6.6. All is well again.