PDA

View Full Version : File format not recognized




theslaz
Jan 9, 2011, 12:58 PM
I have the latest version of Itunes and running Windows 7 with an older generation of ATV. I am using an external 2TB storage device. Have aprox 800 converted movies and 150 converted TV programs. Everything was working as it should before Xmas. Disconnected the Hd and took it with me on holidays. Returned; reconnected the Hd and I keep getting the message from my ATV that it can not recognize the file format. In Itunes; when I try to watch a movie; I get the message that Itunes can not locate the said file.
Anybody know what gives here?



aelalfy
Jan 9, 2011, 01:23 PM
I have the latest version of Itunes and running Windows 7 with an older generation of ATV. I am using an external 2TB storage device. Have aprox 800 converted movies and 150 converted TV programs. Everything was working as it should before Xmas. Disconnected the Hd and took it with me on holidays. Returned; reconnected the Hd and I keep getting the message from my ATV that it can not recognize the file format. In Itunes; when I try to watch a movie; I get the message that Itunes can not locate the said file.
Anybody know what gives here?

Hi,

Ok so in itunes it cant find the file anymore? Did you create a consolidated itunes library or free for all? also check to see if you can in itunes, right click on the movie or whatever and show in finder, and see if the actual file comes up. If it does, try opening the file and see if it didn't get damaged for some reason. Maybe your hd fell or something during transportation.

All of the above are just ideas, trying to help you out. I don't see the problem yet so just give us more info.

Thanks
AE

theslaz
Jan 9, 2011, 01:55 PM
Thanks for your quick reply!

Whilst I was waiting; I deleted all the info from Itunes and started over. I imported all the movie files and the TV episodes back over to Itunes via "File" "Import folder". Now; all the files will play in Itunes; however; I am still getting the "Format" not recognized in my ATV.

aelalfy
Jan 9, 2011, 02:01 PM
Thanks for your quick reply!

Whilst I was waiting; I deleted all the info from Itunes and started over. I imported all the movie files and the TV episodes back over to Itunes via "File" "Import folder". Now; all the files will play in Itunes; however; I am still getting the "Format" not recognized in my ATV.

ok so your files now work on itunes, which is good. and before all this, the same files worked fine on the appletv? I only have the second gen appletv, but what I do notice is that sometimes i have to unplug it from power, to get it to recognizes changes (such as artwork change) to a file.

Thanks
AE

theslaz
Jan 9, 2011, 02:53 PM
You only have to unplug "Sometimes"? I've unplugged mine so many times that a put a rocker switch on the cord to make it easier to reboot!!!!

Booted the ATV several times and same problem. I've had this happen to me before; just can't remember ( old age ) what I did to fix it.

Omne666
Jan 9, 2011, 03:51 PM
Delete the atv's link to iTunes and relink it all. Your hardwares fine, your files are fine, just somewhere along the way the link has been distorted for lack of a better word.

theslaz
Jan 9, 2011, 04:01 PM
Thank you! I did a google on this problem and it seems to be common. You are right; because as soon as disconnected the link and re-established it; the movies all are good.
I've had this ATV for a year now and my personal opinion on it is that the concept is good; but sometimes I think it's not worth the effort due to all the problems that pop up. Can be frustrating and sometimes embarrassing especially when friends are invited over to watch a movie and it won't work!!!

Thanks again!