PDA

View Full Version : Playlists occasionally do not continue




bradandbree
Jan 10, 2011, 01:42 PM
First, apologies to anyone who may have seen this over in the Apple discussion forums. I posted this over there 4 days ago, and other than another person saying they were experiencing the same problem, the only reply was someone who seems to have not understood the issue. Now, here's a copy of what I posted there:

I have playlists set up on my host computer (G5/10.5.8 running iTunes 10.1.1), and I can view and play them on my ATV2 with updated software. Most of the time, they play through from one song/episode/movie to the next as expected, but occasionally (and eventually), the end of an item will be reached and it stops. When this happens, it appears to be attempting to buffer the next item, but will never play it (I've let it go for hours at a time to see what happens). The menu button on the remote will return to the playlist menu, and the ATV is not frozen. It's not the same song/episode/movie each time, and in fact I can play that same item again, skip to the end, and it will most likely continue to the next item. Restarting the ATV hasn't changed the frequency or randomness of the issue. I haven't been able to find a pattern, nor have I found anyone reporting the same issue. Any ideas or suggestions would be much appreciated, and thanks in advance.

Update since this post over at Apple:
Clearly someone else has reported seeing this, as he replied to my post over there saying as much. And the frequency of the problem seems to be increasing. Most of my playlists are TV episodes (it really sucks to have to manually start each episode when you just want it playing in the background, and the concept of a playlist addresses this nicely), and it's gotten to the point where I'm *surprised* when it behaves the way it's supposed to and advances to the next episode. That's a sad commentary on a device when a user is surprised that it is working properly.

Also, I don't think this is a network issue (I may be wrong about that of course), as the same episode that won't play on its own will buffer very quickly and begin playback right away when selected individually from either the playlist or the library.

Any help or suggestions on what to try would be much appreciated.
Thanks,
-Brad



Omne666
Jan 10, 2011, 07:44 PM
I use to experience this.

Check your settings on the atv. Cant recall which but I changed something in there that made all playlists continuous. LOL...now I fall asleep to a movie and wake up like 4 movies later.

Wish I could offer you more.

Note: TV Shows in iTunes do NOT play continuous if you just enter the show/season. It MUST be a separate actual playlist.