PDA

View Full Version : HDMI Sound Problem




rubberwheels
Jan 10, 2011, 11:49 PM
I currently have the 11.6 Macbook Air. Base specs. I have a Samsung LN32C450. I'm using this: Mini DP to HDMI Adapter (http://www.amazon.com/gp/product/B003JV3XZ6/ref=oss_product) and HDMI Cable (http://www.amazon.com/gp/product/B0019EHU8G/ref=oss_product)

When i first plugged it in, the sound transfers to my tv. now whenever i plug it in no sound goes through. I go to sounds in my preferences, it says "The selected device has no output controls." it reads SAMSUNG HDMI.

how can i fix this?



rubberwheels
Jan 11, 2011, 10:46 PM
is it because i updated my mac? can anyone shine some light on this situation? The audio transmit through my Desktop. but not my mac. and the mini dp adapter i'm using works with audio.

bloodycape
Jan 12, 2011, 01:00 AM
At least on my TT with Windows 7 I have to manually select the HDMI audio output in the audio setting, but since you don't see it that is a bit odd as I would think it should be there in OSX. If you have windows installed, I would try it under that as a test and see if you can get it to work that that way. If not, it could be a driver issue?

rubberwheels
Jan 12, 2011, 01:15 AM
At least on my TT with Windows 7 I have to manually select the HDMI audio output in the audio setting, but since you don't see it that is a bit odd as I would think it should be there in OSX. If you have windows installed, I would try it under that as a test and see if you can get it to work that that way. If not, it could be a driver issue?

mhm, guess i'll install win 7 and try a dualboot.