PDA

View Full Version : my boot time is now very slow




desistyle
Jan 15, 2011, 03:24 PM
I just installed a PS3 controller driver on my 11" air, now my boot time has went from 10-15 seconds to now 40-45! What gives?? I tried the following steps but have been unable to fix:

1. Repaired Permissions, Cleared boot cache
2. Uninstalled the driver .kext file
3. Reset PVRAM (command+option+p+r)

None of these worked! Anyone have any ideas? I am feeling VERY frustrated trying to solve this :confused:



simsaladimbamba
Jan 15, 2011, 03:25 PM
Do you need to boot often? Have you tried using the SLEEP feature of Mac OS X?

KPOM
Jan 15, 2011, 03:34 PM
Have you tried uninstalling the PS3 controller to see if that's the issue? Perhaps there is a way to disable it so it loads only when you need it?

kappax12
Jan 15, 2011, 05:46 PM
Its normal, whenever i install anything and restart, my boot time increase from 13 sec to 24 sec, to solve problem, you must leave the air on after restart, let it sleep and stay on a while than when u restart it should be back to normal. When it happened to me, i restarted the air like 40 time trying to solve it, then i left it there to go sleep by it self and next thing you know its back to normal boot up time of 13sec.

jenzjen
Jan 15, 2011, 05:57 PM
Is your Mac drive highlighted under startup, and try resetting the SMC.