PDA

View Full Version : Testing on OS 3.1.3




cnstoll
Jan 15, 2011, 06:55 PM
I really need to be able to do some testing on an older OS version...specifically 3.1.3. Anyone have any experience with this? So far I've had to rely on friends with older devices, but I'd really like to be able to install it on a iPhone 3GS I have here. Anyone know where I can find a software image for that, or have any other recommendations for testing on older versions?



xStep
Jan 16, 2011, 03:14 AM
If your app doesn't use phone specific features, then consider buying an older iPod touch. I've kept my second generation touch at 3.1.3 for now just for this reason.