PDA

View Full Version : The YouTube app officially blows....




Sparky9292
Jan 15, 2011, 09:13 PM
Ok, tried on many different WiFi locations. YouTube often lags or loads the movie slowly.

Or it sometimes says, THIS MOVIE FORMAT NOT SUPPORTED???? WTF?



Xenc
Jan 15, 2011, 09:19 PM
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

http://m.youtube.com/

Try that. Has a "High Quality" option which works over 3G, too.

yayitsezekiel
Jan 16, 2011, 01:01 AM
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

http://m.youtube.com/

Try that. Has a "High Quality" option which works over 3G, too.

Yeah the mobile youtube site is quite stunning compared to the native app. I use the mobile site all of the time and I never have problems

anthonymoody
Jan 16, 2011, 10:17 AM
Yeah the mobile youtube site is quite stunning compared to the native app. I use the mobile site all of the time and I never have problems

Yup I even 'replaced' the YouTube app with a home screen icon for the mobile site on both iPad and iPhone, and buried the app in a folder i never open :)

Mobile923
Jan 20, 2011, 07:18 PM
Yup I even 'replaced' the YouTube app with a home screen icon for the mobile site on both iPad and iPhone, and buried the app in a folder i never open :)

same here... even went as far as making it its own "app", having it show up in the app switcher tray independent from Safari:

http://forums.macrumors.com/showthread.php?t=970149

Slix
Jan 20, 2011, 07:22 PM
I replaced the YouTube app with the mobile site too. Much better.

MACAPALOOZA
Jan 20, 2011, 07:24 PM
I too experience the slow loading YouTube application. I hate it when a 30 second clip takes like 2 minutes to load. It gets really tiring and I usually just get on my laptop.