PDA

View Full Version : Powerbook G4 won't start




Rorschach Bat
Jan 19, 2011, 11:14 PM
To start off I've got a 12" Powerbook G4. 1.5 GHz, 768MB RAM. At the time of the crash, it was running OS X 10.6.11 (Tiger). I haven't installed anything or added any hardware to it in years. I was hanging out one day watching a movie through iTunes and all of the sudden the computer died. It looked like I had held down the power button to force-shut down.

Current status:
When I boot it regularly, it gives me the boot sound and shows the Apple logo and the spinning icon. Then I get the following error message:
"You need to restart your computer. Hold down the Power button for several seconds, or press the Restart button." It says that in French, German and Japanese as well. It's got a blue background with a power icon in the middle.

Oddly enough, it seems to boot just fine through Safe Mode and booting from the DVD (my original Tiger install DVD).

What I've tried:
Resetting the PRAM
Resetting the PMU
Verifying and repairing the disk while booting from DVD (disk was verified and repaired with no errors)
Archive/installing OS X 10.4
Wipe/installing OS X 10.4


Any ideas?



SimonUK5
Jan 20, 2011, 02:02 AM
Have you tried booting into target disk mode. Do you have a hardware test DVD/CD?

chrismacguy
Jan 20, 2011, 04:44 AM
To start off I've got a 12" Powerbook G4. 1.5 GHz, 768MB RAM. At the time of the crash, it was running OS X 10.6.11 (Tiger). I haven't installed anything or added any hardware to it in years. I was hanging out one day watching a movie through iTunes and all of the sudden the computer died. It looked like I had held down the power button to force-shut down.

Current status:
When I boot it regularly, it gives me the boot sound and shows the Apple logo and the spinning icon. Then I get the following error message:
"You need to restart your computer. Hold down the Power button for several seconds, or press the Restart button." It says that in French, German and Japanese as well. It's got a blue background with a power icon in the middle.

Oddly enough, it seems to boot just fine through Safe Mode and booting from the DVD (my original Tiger install DVD).

What I've tried:
Resetting the PRAM
Resetting the PMU
Verifying and repairing the disk while booting from DVD (disk was verified and repaired with no errors)
Archive/installing OS X 10.4
Wipe/installing OS X 10.4


Any ideas?

Find the Apple Hardware Test disk that came with your PowerBook and run it (IIRC for my 15" PB it was part of the 2-disk grey installer set) - sounds like a hardware issue.

Rorschach Bat
Jan 21, 2011, 12:20 AM
Bad news. it won't start in regular startup, safe mode, target mode, or DVD startup anymore. Damn. Chances are it's some sort of hardware problem, I would assume?

Any way to tell the difference between a logic board issue and a hard drive failure, or any issue you would suspect having to pay an hourly fee to some tech guy in town?

SimonUK5
Jan 21, 2011, 06:24 AM
Bad news. it won't start in regular startup, safe mode, target mode, or DVD startup anymore. Damn. Chances are it's some sort of hardware problem, I would assume?

Any way to tell the difference between a logic board issue and a hard drive failure, or any issue you would suspect having to pay an hourly fee to some tech guy in town?

Hard Drive wouldn't stop it booting a DVD i wouldn't think. Take the Hard Drives out of the 12'' is a pain but its doable, so you can try taking it out and putting in a known working one?

TBH it sounds like Logic Board Fail to me :(