PDA

View Full Version : 700mhz Emac USB Wireless Adapter Problem...Help ???




johnold
Jan 20, 2011, 07:30 PM
I am trying to install a USB Wifi Mini with a RT3370 chipset on an Emac 700 running OS 10.4 .... I have gotten it working on a Emac 1.42 running 10.5.... but on the Emac 700 it works for approximately 3 pages and then stalls out, any ideas where I should start troubleshooting it .... and to answer the most obvious questions, no I can not use an Airport card ... these were donated and I want to make them work on 20 Emac 700's for a school .... odd that it would work for a few web pages and then stop ... ???

The 1.42 is USB 2.0 ... the 700 is USB 1.0 ...dont think it should make a differernce, but thought I would mention it...

Thanks,

JO



Nameci
Jan 20, 2011, 08:44 PM
it really makes a huge difference, some USB dongles will not work with USB1.1... fyi.

johnold
Jan 20, 2011, 08:56 PM
I thought if it were a USB 1.0 vs USB 2.0 it would have never worked in the first place..... maybe if it is related to the USB versions if I throttled it back in the software would that help ?... do I do that by decreasing packet size ?

JO

MacHamster68
Jan 20, 2011, 09:20 PM
you can try , you even could try to ask the manufacturer first if its usb 1.1 compatible at all , the problem is not necessary the speed as some of these dongles are usb1.1 compatible

but i would just get a airport card , it just slots in above your optical drive behind the cover with the 2 screws , job done and you got wifi 802.11b that works definitely and the airport card's(not airport express) for your eMac are cheap ~ 25 + - depending on the seller at ebay, usb dongles that are definitely compatible cost about 10 which means its not worth the hassle of trying to get one to work

having said that some(only a few) eMac's 700 /800 had problems with power on the usb ports means not enough power so no dongle will work as you got 3 of them, one is occupied by the keyboard of course , the mouse is happy on the usb port of the keyboard , so still 2 left to try, a powered usb hub could if you got one lying around help too if it is a power on usb issue