PDA

View Full Version : can't login These messages mean What?




gowguy
Jan 30, 2011, 01:52 AM
Hello.
Guess I put this in the wrong forum. It said "moved" so I'm assuming that is what it meant or means. Here goes:

In Terminal (which I do not know), I have tried resetting permissions, verifying disk and permissions, creating new user accounts and none of it works.

In Terminal recently, I tried to set new passwds and get this:

First came: "HOME" not set - when I was trying the cd command trying to find what users I had

Second came: passwd: DS error: eServerSendError
<dscl_cmd> DS Error: -14740 (eServerSendError)

Third came:
Unable to change password for record myusernamehere. eServerSend Error

I know there must be a way into my accounts but I don't know what it is. I have made new accounts but the passwords don't work. I have reset permissions, changed or reset with new passwords and nothing works.

I only notice that the login window had a User name when I had set it up not to, and the blue login button barely moves when I click on it whereas before it would recoil quite visibly.

I live in Asia and Mac/Terminal tech people are hard to, well, they are nowhere. Please help.

Thanks