PDA

View Full Version : Apple remote not working on XBMC




i-sidd
Jan 30, 2011, 01:19 PM
I just upgraded from tiger to snow leopard yesterday and today I tried to use apple remote on xbmc and it does not work. It was fine until yesterday, but now its not working. pressing the menu button brings up front row, but no action taken on xbmc.



Intell
Jan 30, 2011, 01:26 PM
The Apple Remote driver changed in Snow Leopard. You need to download and install Candelair to get it working again.

i-sidd
Jan 30, 2011, 01:44 PM
I did install candelair and its 1.8.1
I have the Legacy compatibility mode active
The remote control infrared receiver is enabled
I have not paired it though.....

but still not working. on xbmc - settings - apple remote - I have standard and running off.

Still not working what did i do wrong

georgi0
Apr 14, 2011, 05:14 PM
did you solve the problem? i need to restore my apple TV 1st generation to factory defaults and the remote does not work at all !!

HELP !!

Che Castro
Apr 14, 2011, 06:15 PM
use another app on the iphone/ipad called called

HD remote

or

rowmote



also you need to install there software on the apple tv for the remote to work

rowmote is in nitotv

and Hd remote is in ATVflash i think, in there settings or software section

georgi0
Apr 15, 2011, 01:05 AM
I solved my problem and I paired it by pressing both MENU and LEFT (backwards) button on the remote..